Jump to content

Fail to install Emby - requires Mono?


oyvindo
Go to solution Solved by breezytm,

Recommended Posts

Hi all,

I tried to install the latest Emby_3.0.5871.0_x86.qpkg in my TS-453mini, but it failed complaining that something called 'Mono' was missing ?

I searched for 'Mono' in the Appcenter but all found was two Developer Tools that seemed identical but for some reason had different version numbers. One was 2.11.2 and the other was 4.2.1.0  ?!?

 

I wasn't expecting to find a developer Tool - let alone two?

What is this  thing called 'mono' and where do I find it?

Can it be uninstalled once loaded (if the attempt fail)?

 

 

Link to post
Share on other sites

Yes, I did - and it works, but it beats me why one have to install  234Mb of .NET libraries in order to run a 32Mb App....   

In my younger days, we could make almost anything come true in 64Kbyte  - using Assembly code.  ;)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...