Jump to content


Photo
- - - - -

Playlists in WMC app.... HOW?


  • Please log in to reply
7 replies to this topic

#1 aerospyke OFFLINE  

aerospyke

    Advanced Member

  • Members
  • 60 posts
  • Local time: 08:55 PM
  • LocationSydney, Australia

Posted 20 January 2016 - 02:39 AM

I have some playlists (due to the inability to sequential or shuffle play a folder, e.g. play through a tv series or shuffle through a gazillion kids shows to keep them occupied). These playlists mean I can play and let it run through or shuffle... BUT i have to use the webclient/mobile apps to start and manage them... and cannot even see them in the WMC app.... am I missing something? Can I either a) shuffle/sequential play a folder in the WMC client somehow or B) use/create playlists in the WMC app ... or c) both  :D

 

I have Win7 WMC.



#2 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47652 posts
  • Local time: 05:55 AM

Posted 20 January 2016 - 09:37 AM

You should be able to access your playlists in EMC so you'll need to explain more about what you've done there to figure that out.

 

However, you also don't need to create them for what you are trying to do.  Just hit the "play" button on your remote while focused on any folder, series, season, etc.



#3 aerospyke OFFLINE  

aerospyke

    Advanced Member

  • Members
  • 60 posts
  • Local time: 08:55 PM
  • LocationSydney, Australia

Posted 20 January 2016 - 08:14 PM

You should be able to access your playlists in EMC so you'll need to explain more about what you've done there to figure that out.

 

 

I "SHOULD" and what i can "SEE" are very different. If I "SHOULD" be able to see them, can you explain to me where they are supposed to be, or in what category I need to turn them on for visibility... so what have I don't to figure that out? Well I used my common sense, looked around, checked out every section of the WMC configuration, whether it is a common config, or a plugin config and couldn't see anything playlist-ey...

 

As for being able to hit play when focused on a series or TV show that is great. I didn't know this was possible. Having that popup menu giving me the option to play or shuffle is exactly what i'm after. Next would be able to "resume" play from a playlist but frankly this option is making me happy without it.

 

Thanks



#4 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47652 posts
  • Local time: 05:55 AM

Posted 21 January 2016 - 09:27 AM

What I meant by explain more was to explain more about exactly what you are doing in the program.  As in:

 

I open EMC and...

 

If you have playlists defined, there should be a "Playlists" item right on the EHS.  Realize, though, that they are user-specific...



#5 aerospyke OFFLINE  

aerospyke

    Advanced Member

  • Members
  • 60 posts
  • Local time: 08:55 PM
  • LocationSydney, Australia

Posted 21 January 2016 - 10:22 PM

What I meant by explain more was to explain more about exactly what you are doing in the program.  As in:

 

I open EMC and...

 

If you have playlists defined, there should be a "Playlists" item right on the EHS.  Realize, though, that they are user-specific...

 

I open EMBY for WMC and half the time want to play a playlist that has a bunch of kids TV shows so I go into the kids shows and oplay them one at a time (until you told me about pressing play on a series/show itself) .... when we need o,mre time of "distractioN" i open the webclient or android client and go to playlists and open it and tell it to shuffle play. I created those playlists in the webclient.

 

I have no items or shortcuts in the EHS for playlists, just music, kids, tv and movies. I looked in the area that i specified those categories to show (e..g didn't have music until more recently and added it there), playlists were not an option there. How do i turn them on?



#6 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47652 posts
  • Local time: 05:55 AM

Posted 22 January 2016 - 12:04 PM

Are you using Legacy browsing mode?



#7 aerospyke OFFLINE  

aerospyke

    Advanced Member

  • Members
  • 60 posts
  • Local time: 08:55 PM
  • LocationSydney, Australia

Posted 22 January 2016 - 07:29 PM

Are you using Legacy browsing mode?

No I have turned legacy browsing off. Nothing is ticked in the legacy browsing tab in config. The WMC version i'm running is 3.0.292.0 if that helps



#8 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47652 posts
  • Local time: 05:55 AM

Posted 22 January 2016 - 07:43 PM

And the user that you use to create the playlists on the server is the same one logging into EMC...?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users