Jump to content

bug in playon update 1.0.1.0


porkbone
 Share

Go to solution Solved by snazy2000,

Recommended Posts

porkbone

Just updated Emby server to 3.0.5800.1 and then the PlayOn plugin had an update. Currently running 1.0.0.9 and tried to update to 1.0.1.0 the server reboots and still shows I need to update PlayOn to 1.0.1.0. Gone thru with 6 reboots to install the update with no change.

I uninstalled the plugin and deleted the associated files from the plugins folder then installed PlayOn version 1.0.1.0. Rebooted the server and it says I have version 1.0.0.9 with an update available.

 

But I can now enter the settings portion of the plugin and could not with server 3.0.5800.0

 

Thanks

Link to comment
Share on other sites

kaylin4u

I got the "PlayOn 1.0.1.0 Installation completed" and "Please restart to finish updating" message....every time I restart it, same restart message over and over again.

Link to comment
Share on other sites

GoodGuy98

@@snazy2000

 

When you fix the version number problem, could you please post that it is corrected.

 

I uninstalled and cleaned up the plugins folder as porkbone mentioned. Was that necessary to get your updated version installed or what that have happened when you updated the plugin?

Link to comment
Share on other sites

@@snazy2000

 

When you fix the version number problem, could you please post that it is corrected.

 

I uninstalled and cleaned up the plugins folder as porkbone mentioned. Was that necessary to get your updated version installed or what that have happened when you updated the plugin?

 

What?

Link to comment
Share on other sites

GoodGuy98

I was not sure it would automatically recognize the internal version number was changed and try to reinstall PlayOn 1.0.1.0 since it thinks it already installed it. I assume the new DLL was installed,

but it contains the prior version number field. Would it copy snazy2000's updated DLL with the corrected version number or the one we already installed.

 

PlayOn 1.0.1.0 was uninstalled here, so it would find the new one when it is installed after hearing it was updated. I am not familiar with how plugin updates work.

Link to comment
Share on other sites

porkbone

Not necessary to remove the associated files for PlayOn. I just did that to be sure there was nothing left to bugger the update. I'm sure they get overwritten with an update.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...