Jump to content

hiding disabled channels?


arztonyou
 Share

Go to solution Solved by Luke,

Recommended Posts

arztonyou

Hello,

 

I've just recently started playing with Emby TV to replace WMC, so I've created a Schedules Direct account, added my lineup, and edited the lineup by disabling a bunch of channels.  I added my account information in the Emby server settings, and the guide data does download.  However, whenever I look in the web guide or the Android TV app guide, all the channels appear.  I am wondering what setting I need to set to hide the disabled channels from Schedules Direct. It gets a little tedious clicking through 400 channels to get to the 20 that I actually use regularly.

 

 

Thanks.

Edited by arztonyou
Link to comment
Share on other sites

  • Solution

Hi, welcome. What you can do is click on your tuner in Live TV setup, and restrict the import to favorite channels only. Then you can use your HD Homerun web interface to mark channels as favorites. When the guide refreshes, only your favorites will show up.

  • Like 1
Link to comment
Share on other sites

arztonyou

So Emby TV doesn't use the guide from Schedules Direct?  It uses the guide directly from the HD Homerun?  If so, I completely misunderstood that from the Live TV settings in the server.

Link to comment
Share on other sites

We do use schedules direct. But for us, the channels and the guide are two separate processes. We pull the channels from your HDHomerun. Then we use schedules direct to fill in guide info for those channels. So in other words, the channel list doesn't come from schedules direct, only the program list for each channel.

Link to comment
Share on other sites

arztonyou

Gotcha, that makes sense.  I disabled a bunch of channels in the HDHomerun configuration page and am refreshing the guide data right now.

 

Thanks for the quick and helpful responses.

Link to comment
Share on other sites

  • 1 month later...

What do I do if Emby wont allow me to select import only favorites? I click the checkbox but nothing happens.

 

Haven't seen that. What browser? Try a different browser perhaps?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...