Jump to content

UnRaid 6.1.6 Emby Server Docker - Intel Quick Sync fail


Douglas_D
 Share

Recommended Posts

Douglas_D

I'm having an issue trying to transcode with Intel Quick Sync.  When I try to force transcoding to use Quick Sync, transcoding never starts.  I see:

2015-12-09 09:19:50.5810 Info App: FFMpeg exited with code 1

(Server-63585249519.txt, transcode-ca77d3f2-7a75-4943-bf8c-a5e044cbb4a6.txt)

 

Breaking Bad S01E01

Audio
Languageeng
CodecAC3
Layout5.1
Channels6 ch
Bitrate625 kbps
Sample rate48000 khz
DefaultYes
Subtitle
Languageeng
CodecSRT
DefaultNo
ForcedNo
ExternalNo
Video
CodecH264
ProfileHigh
Level41
Resolution1280x720
Aspect ratio16:9
AnamorphicNo
InterlacedNo
Framerate23.97602
Bitrate7887 kbps
Bit depth8 bit
Pixel formatyuv420p
Ref frames9
CABACNo
 

server-63585249519.txt

transcode-ca77d3f2-7a75-4943-bf8c-a5e044cbb4a6.txt

Link to comment
Share on other sites

it looks like you have an older ffmpeg version installed that doesn't support the look_ahead parameter we're using.

Link to comment
Share on other sites

hurricanehrndz

We don't have a docker that supports intel quick sync and unfortunately I don't have the hardware in order to know if I can get it working.

Link to comment
Share on other sites

hurricanehrndz

I will, I'm in the process of overhauling the docker containers for this specifically. The problem is that I will also need to pass the appropriate hardware devices to the container and I have no clue as to which the would be, so I'm going to try and get going with nvidia and then try intel

Link to comment
Share on other sites

  • 1 month later...
hurricanehrndz

Any news on this topic?

There is something in the wiki in regards to this. I don't think it will be possible unraid unless the right kernel modules get build by the developers of unraid.

Link to comment
Share on other sites

  • 1 month later...
corey

Hi hurricanehrndz,

 

I was attempting to run Live TV on Emby in a Docker container on my Synology DS716+ and I found that the CPU was being pegged at 100% particularly for channels with less signal quality. Has Intel QSV been added yet and if so how would I validate it's working in my setup?

 

Thanks!

Link to comment
Share on other sites

Hi hurricanehrndz,

 

I was attempting to run Live TV on Emby in a Docker container on my Synology DS716+ and I found that the CPU was being pegged at 100% particularly for channels with less signal quality. Has Intel QSV been added yet and if so how would I validate it's working in my setup?

 

Thanks!

 

http://emby.media/community/index.php?/topic/10723-gpu-transcoding-intel-quicksync-and-nvidia-nvenc/?p=314835

Link to comment
Share on other sites

corey

That looks like just enough complexity to warrant keeping an external server around for Emby that I know is powerful enough instead of getting this all to run in a Docker container.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...