Jump to content

Cant install emby for kodi dependencies not met


bluc
 Share

Recommended Posts

Just trying to clean install kodi /emby kodi but I get  dependencies not met error? I am trying to install from "repository.beta.mediabrowser.kodi-1.0.4" repo ideas? Trying to install on kodi 15.2.

Link to comment
Share on other sites

This be it 

"15:27:33 T:4504   DEBUG: Checksum for repository repository.beta.mediabrowser.kodi not changed.

15:27:33 T:4504   DEBUG: CAddonInstallJob[plugin.video.emby]: requires script.module.requests version 2.3.0 which is not available

15:27:33 T:4504   DEBUG: CAddonInstallJob[script.colorbox]: requires script.module.simplejson version 2.0.10 which is not available

15:27:33 T:4504   DEBUG: CAddonInstallJob[script.skin.helper.service]: requires script.module.requests version 2.3.0 which is not available

15:27:33 T:4504   DEBUG: CAddonInstallJob[script.skinshortcuts]: requires script.module.simplejson version 3.3.0 which is not available

15:27:33 T:4504   DEBUG: CAddonInstallJob[script.toolbox]: requires script.module.simplejson version 2.0.10 which is not available

15:27:33 T:4504   DEBUG: CAddonInstallJob[skin.arctic.zephyr.im85288]: requires resource.images.moviegenreicons.coloured version 0.0.1 which is not available

15:27:33 T:4504   DEBUG: CAddonInstallJob[skin.eunique]: requires resource.images.languageflags.colour version 0.0.1 which is not available

15:27:33 T:4504   DEBUG: CAddonInstallJob[script.skin.helper.service]: requires script.module.requests version 2.3.0 which is not available

15:27:33 T:4504   DEBUG: Previous line repeats 2 times." 

How do I fix?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...