Jump to content

Musicbrainz tagging


dazed
 Share

Recommended Posts

Musicbrainz Picard separates  artists on the same track with a semi colon

pR5ityJ.png

 

But when Emby scans the new files it adds that as a single artist, resulting in something like this

XQcFx8t.png

 

I've gone through a few and used a "/" to separate artists instead of ";" and Emby then picks up each individual artist, is it possible to have it use ";" to separate artists too. Or am i just an idiot and not seeing where in Picard this is done  :blink:

Link to comment
Share on other sites

I have mine separated by semicolons and it works fine for the Artist tag. I keep Album Artist a single entry, so not sure about that. I switched to semicolons because the / would break my AC/DC stuff, but I don't recall doing anything special in Emby.

 

I didn't see a specific setting in the Admin area, so not sure what is going on in your case.

Link to comment
Share on other sites

mediacowboy

Can anyone share their custom file naming?

 

I'm trying to think of the best way to name my files with musicbrainz picard.

Link to comment
Share on other sites

I don't recall changing it from the default. I thought about dropping the leading track number, but decided it would help if I just browsed the directory.

Link to comment
Share on other sites

mediacowboy

I am working on creating my own that does some cool stuff. I will post it when I am done if anyone is interested.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...