Jump to content

MPExtended - new version 0.6.*


pünktchen
Go to solution Solved by Luke,

Recommended Posts

pünktchen

Since version 1.3.1.141 of the MediaPortal LiveTV plugin,

i highly recommend you all to update to a newer version of MPExtended-Service-0.6.*

Otherwise you will miss some features like direct play of live tv streams on mobile devices or cancel of upcoming series schedules.

Edited by pünktchen
  • Like 4
Link to post
Share on other sites
  • 2 months later...

Can anyone confirm that this version of MPextended works in TVserver 1.13.0.0.

 

I cannot get it to work

 

When i do the troubleshooting i can only accress the urls pointing to 127.0.0.1 and not my servers actual address. Here i i get connection refused :( 

Edited by mylle
Link to post
Share on other sites
pünktchen

I haven't tested TVServer 1.13 but it should work anyway.

TVServer is in code freeze since years, so there are no changes that can prevent a successful connection.

Also in my special MPExtended version i haven't touched any connection logic.

 

Maybe a firewall problem?

Link to post
Share on other sites

Hmmm.

 

Its not a firewall problem as my emby installation is on the same server as mpextended and Mediaportal. Besides that the firewall is turned off.

Fixed it. Posting this to help others that might end up in the same situation. I have no clue how this happened but somehow my server was not listening to 0.0.0.0 or its own ip anymore. only 127.0.0.1 which did not work for MPextended.

 

There is a ListenOnlyList key under [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HTTP\Parameters\

 

That one had only 127.0.0.1 listed. added my server LAN ip and 0.0.0.0 and everything started working again :)

 

Took a long time to figure out though :(

 

Regards

Jacob

Edited by mylle
Link to post
Share on other sites
  • 8 months later...
  • 2 weeks later...

hello,

 

is there any way to disable subtitle stream?

 

I can't play any channel stream in emby, because ffmpeg always exit with error:

 

  Duration: N/A, start: 3.094244, bitrate: N/A
  Program 137
    Stream #0:0[0x30]: Video: h264 (High) ([27][0][0][0] / 0x001B), yuv420p(tv, bt709), 1440x1080 [sAR 4:3 DAR 16:9], 25 fps, 50 tbr, 90k tbn, 50 tbc
    Stream #0:1[0x40](ces): Audio: ac3 ([6][0][0][0] / 0x0006), 48000 Hz, stereo, fltp, 448 kb/s
    Stream #0:2[0x72](cze): Subtitle: dvb_teletext ([6][0][0][0] / 0x0006)
No decoder for stream #0:2, filtering impossible
Error configuring complex filters.
Decoder not found
Link to post
Share on other sites
pünktchen

@@spidee mayby you should change your subtitle preferences in your Emby user profile to "forced only". I have many tv channels with teletext and never experienced any problem.

Link to post
Share on other sites

@@Luke i have tried newer ffmpeg and it solved error i posted earlier, but another errors showed up (

 

@@pünktchen thank you very much, it solved my problem. I had set "always show subtitles " on my profile

 

And what is that?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...