Jump to content


Photo
- - - - -

Unistall Media Browser Classic 3.0.243.0 fails - msi missing


Best Answer ebr , 03 October 2015 - 10:07 AM

This is probably failing since Win 10 removed WMC.

 

I would say just delete the programdata\MediaBrowser-Classic folder and any shortcuts on your desktop or in your start menu.

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 RobsterUK OFFLINE  

RobsterUK

    Advanced Member

  • Members
  • 76 posts
  • Local time: 04:19 PM

Posted 03 October 2015 - 09:56 AM

Hi All,

Im trying to uninstall the above version but each time I try through control panel it prompts that 'MediaBrowserClassic.msi' is missing from 'C:\Users\Rob\AppData\Local\Temp\MediaBrowser\'

That folder doesn't exist and the msi is not in the %TEMP% directory.

 

This PC was running Win 7 Ultimate and at one point had MB classic ver 2.6.2 installed. It also had Classic & Server ver 3.0.243.
I've since upgraded to Win 10.

I want a clean slate before trying to see if I can get the hack of WMC for Win 10 working with Emby Classic, but i can't remove this version before trying anything else.

 

If I have to remove everything manually what do I need to delete?



#2 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 46935 posts
  • Local time: 11:19 AM

Posted 03 October 2015 - 10:07 AM   Best Answer

This is probably failing since Win 10 removed WMC.

 

I would say just delete the programdata\MediaBrowser-Classic folder and any shortcuts on your desktop or in your start menu.


  • RobsterUK likes this

#3 RobsterUK OFFLINE  

RobsterUK

    Advanced Member

  • Members
  • 76 posts
  • Local time: 04:19 PM

Posted 03 October 2015 - 12:07 PM

OK, thanks ebr.

 

Anything to remove from the registry?



#4 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 46935 posts
  • Local time: 11:19 AM

Posted 03 October 2015 - 12:12 PM

Not that we put there directly but the MS installer may have (like what is making the uninstall show up in your add/remove programs).  There may also be WMC keys in there but, with that being gone, I really don't know how that works.



#5 RobsterUK OFFLINE  

RobsterUK

    Advanced Member

  • Members
  • 76 posts
  • Local time: 04:19 PM

Posted 03 October 2015 - 02:16 PM

I've removed Media Browser folders from

C:\Program Files (x86)

C:\ProgramData

C:\Users\Rob\AppData\Roaming

C:\ProgramData\Microsoft\Windows\Start Menu\Programs

 

I searched the Registry for 'MediaBrowser' & Media Browser' and the only result was a single key for the WMC entry point.

Then I browsed to HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

& removed a key in there that has removed the item entry from 'Programs and Features'

 

Hope fully that's cleared it all out!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users