Jump to content

Emby not appearing as a DLNA device in Xbox One Media Player


Nutts
 Share

Recommended Posts

Nutts

Emby Server Version 3.0.5621.4

Windows 8.1

 

Please correct me if I am wrong but having watched a couple of youtube videos that Emby Server should appear as a DLNA device in my XB1 media player, which it does not. so assuming I have everything setup correctly should it?

 

I am able to see my PC in XB1 as a DLNA device (which is running the emby server).

I can also use my android phone to connect to my emby server.

A DLNA profile exists for XB1 in emby (the default one) I did add a user account to it which is the same as the default account.

 

On my PC I have both an XB1 and an EMBY media device in the devices and printers view. However the Emby device constantly goes greyed out (disconnected) after a period of time. Removing the disconnected device and then adding it seems to be the only way I can get it reconnected. however this does not cause the device to appear in XB1 mediaplayer.

 

I am able to right click a video on my PC and play to XB1.

 

I have read a heap of posts that I could find and I have 

enabled blast messages

enabled remote control

 

If log files would of any use please let me know and how/where to get them from my emby server

 

I am already Nutts but I was hoping to get better this is not helping any thoughts?

 

 

 

Link to comment
Share on other sites

I have tested this recently and it worked well but I still give it a retest. Generally my experience with Xbox one has been everything working out of the box

Link to comment
Share on other sites

chef

Blast alive messages set In the server.

 

Blast the alive messages really quickly, test it at every second. You can change this later.

 

 

Then make sure you are signed into your Xbox as a user.

 

This seems to make a difference for me.

Edited by chef
Link to comment
Share on other sites

Nutts

Blast alive messages set In the server.

 

Blast the alive messages really quickly, test it at every second. You can change this later.

 

 

Then make sure you are signed into your Xbox as a user.

 

This seems to make a difference for me.

 

Thanks but gave this a go without any luck/

Link to comment
Share on other sites

Nutts

I have tested this recently and it worked well but I still give it a retest. Generally my experience with Xbox one has been everything working out of the box

 

I tried resetting factory defaults, reinstalling xb1 updates etc still no Emby Device

Link to comment
Share on other sites

geaves

I tried resetting factory defaults, reinstalling xb1 updates etc still no Emby Device

 

I have tried this on my son's Xbox One, and it worked after I shut down Plex, forgot that was running, but my Emby Server runs on an Ubuntu server, however, knowing Microsoft if yours is on your 8.1 PC have you set up a Homegroup and told it to share certain files/groups with your Xbox.

 

Just a thought.

Link to comment
Share on other sites

Nutts

I have tried this on my son's Xbox One, and it worked after I shut down Plex, forgot that was running, but my Emby Server runs on an Ubuntu server, however, knowing Microsoft if yours is on your 8.1 PC have you set up a Homegroup and told it to share certain files/groups with your Xbox.

 

Just a thought.

 

thanks for the response but yes I have done this. My PC which runs Emby Server shows up in XB1 media player with all the shares etc but emby server does not. still scratching my head on this. but thanks

Link to comment
Share on other sites

geaves

thanks for the response but yes I have done this. My PC which runs Emby Server shows up in XB1 media player with all the shares etc but emby server does not. still scratching my head on this. but thanks

Ah!! sorry that's the other way round, tbh, I never thought to check that on my own set up, was just satisfied that the Xbox could 'see' Emby....you do realise I shall have to check my own now..... :D......and after a quick commercial break my Emby does actually display the Xbox....but not my PS3 or iPhone, but both of them work. Neither does it see my W7 laptop (Media Player)but it see's my son's.

Edited by geaves
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...