Jump to content

Problems playing any movie


Iorifly
 Share

Go to solution Solved by Iorifly,

Recommended Posts

Iorifly
Movies with special characters do not work.

 


always opens the message "open sign"

 

  reseted the database and same problem.


 

 

Example: "OperaÇÃO Big Hero"

Edited by Iorifly
  • Like 1
Link to comment
Share on other sites

Angelblue05

Turns out it was never fixed....oops - I finally fixed it for real this time. Will be pushing to github soon.

Edited by Angelblue05
  • Like 1
Link to comment
Share on other sites

Iorifly
Thank you!

   Also happens that after trying a movie that error,

   all others give error.

Link to comment
Share on other sites

Angelblue05

@@Iorifly

 

I just need to fix another error I'm seeing and then I'll push to the beta repo, ok?

 

If you feel, you can try the version here: https://github.com/MediaBrowser/Emby.Kodi

Download the zip and replace the content of the folder here:

%appdata/Roaming/Kodi/addons/plugin.video.emby

 

Let me know if you try it out and it works. :)

Edited by Angelblue05
  • Like 1
Link to comment
Share on other sites

Iorifly
Still the same problem. Any movie with punctuation (accents) error.

  example another film: "Invenvel"

Link to comment
Share on other sites

Angelblue05

I tried with the exact same title you given me and it works for me.... :/ Can you provide your log, with addon settings debug set to debug. Thanks

Link to comment
Share on other sites

Iorifly

Have you tried with the accent "í" in "invenvel"? I do not know what any movie eat accents get errors. example :

 

"Invocação do mal" "A paixão de cristro"

 

 

see the error starting at 00:00

 

my log

 

http://pastebin.com/7tHJj5N5

Edited by Iorifly
Link to comment
Share on other sites

Angelblue05

I do not see any errors in your logs, nor do I see you trying anything but this: The.Loft.2014.1080p.BRRip.x264.YIFY.DUAL-MGS/The.Loft.2014.1080p.BRRip.x264.YIFY.DUAL-MGS.mkv. I've just tried with: A paixão de cristro (2004) and it works correctly for me. I do not see the added debug lines I've added in Github so my guess is that you didn't overwrite your plugin directory files correctly. But it's ok, I'll push to beta repo shortly so you should get the new version. 

Link to comment
Share on other sites

Iorifly
lacked the "~" in the paixão u tried?

   Worried now .... cause you do not see error.

I subtistui entire contents of the folder.

Link to comment
Share on other sites

Iorifly
I will wait then.

   However'm concerned ... I hope that solves ...

   Because you do not see the error log ....

Link to comment
Share on other sites

Angelblue05

@@Iorifly

Don't worry :) We will sort it out. In the log did you try either of the movies you've mentioned?

 

In your logs, I'm expecting to see something like this:

23:39:16 T:16116  NOTICE: PLAY Called
23:39:16 T:16116  NOTICE: EMBY PlayUtils -> logMsg : Path exists.
23:39:16 T:16116  NOTICE: EMBY PlayUtils -> logMsg : File is direct playing.
23:39:16 T:15952  NOTICE: DVDPlayer: Opening: D:\Movies\A paixão de cristro (2004)\A paixão de cristro (2004).mkv

Did you restart Kodi after you replaced the files?

Edited by Angelblue05
Link to comment
Share on other sites

Angelblue05

@@Iorifly

 

Try version 0.1.9 and let me know if it works. I'm fairly confident it will work. :) Thanks for your patience.

Edited by Angelblue05
Link to comment
Share on other sites

Iorifly
I'll wait for version 1.9.

   Thank you for helping me!

Grateful for all !!!

 

I will of feedback if it worked.

 

About your question: Yes. I restarted the kodi.

Link to comment
Share on other sites

Angelblue05

Ok, I'll try to reupload it, hopefully it works this time. Give me a few moments :)

Link to comment
Share on other sites

Angelblue05

Hehe, thanks! I will let other users know. It seems you were not the only one having trouble seeing the latest version. :) Let me know if you are able to play your movies correctly as you are the last person I know of that's been having difficulties. Then I can mark this thread as resolved. Thanks

Edited by Angelblue05
Link to comment
Share on other sites

Iorifly
I changed my machine.I removed the addon and installed again on a Windows machine.

 

  everything working! Machine with windows 8, OK

 

MAC Mini, some films work others do not.

 

Examples of films running in the mac mini

 

"Invoção do mal"

 

Film that does not work

 

"O invencível"

"A paixão de cristo"

 

However these films work on Windows normally.

 

I will generate a log on mac
  • Like 1
Link to comment
Share on other sites

Iorifly
see that "invoção do mal" works. (line - 638)

 

"invencível" does not.  (line - 1189)

 

 

 



   

     I have to thank you. Thank you !!!!!!

Edited by Iorifly
  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...