Jump to content

SSL Stop woking after New Server Update


Psycnotics
 Share

Recommended Posts

Psycnotics

first sorry for my English.

 

Hi i´m Martin,

 

so here my proplem, is use MB like 3 years now, all was perfect (great work to all u, really) BUT with the EMBY update i habe only lot of troubles.

 

The HTTPS works like a charm all the time, but now (EMBY Update) the HTTPS crash every Day on Emby, it works few houres and then the MB ist not more responding, HTTP is always working.

All my other HTTPS on my Server woks 100%, is only Emby. When i restart the EMBY service, HTTPS is back working for few houres.

 

Then the Androide App is not more working outside of local Network. I can conect my server, and i can brows all content but no Film, Serie or other Media starts streaming, only the Circle starts and then nothing happents.

 

Server 2012 R2 32 GB Ram 8 Core

Media Browser Server last Version

Androide 4.4.2 and 4.4.4  

Samsung  s3 and s4

 

to be clear, ALL works 100% fine bevore EMBY comes....

Link to comment
Share on other sites

Psycnotics

This happens when i try to conect the Web UI ...

 

552c1522389d4_1.png

 

and ther is only this in the logfile ...

 

2015-04-13 21:12:55.9469 Info - App: IntervalTrigger fired for task: Check for application updates
2015-04-13 21:12:55.9469 Info - App: IntervalTrigger fired for task: Check for plugin updates
2015-04-13 21:12:55.9469 Info - App: Queueing task SystemUpdateTask
2015-04-13 21:12:55.9469 Info - App: Queueing task PluginUpdateTask
2015-04-13 21:12:55.9469 Info - App: Executing Check for application updates
2015-04-13 21:12:55.9469 Info - App: Check for application updates Completed after 0 minute(s) and 0 seconds
2015-04-13 21:12:55.9469 Info - App: IntervalTrigger fired for task: Refresh Channels
2015-04-13 21:12:55.9469 Info - App: Queueing task RefreshChannelsScheduledTask
2015-04-13 21:12:56.3531 Info - App: IntervalTrigger fired for task: Log file cleanup
2015-04-13 21:12:56.3531 Info - App: Queueing task DeleteLogFileTask
2015-04-13 21:12:56.3531 Info - App: Executing Refresh Channels
2015-04-13 21:12:56.3531 Info - App: Refresh Channels Completed after 0 minute(s) and 0 seconds
2015-04-13 21:12:56.3531 Info - App: IntervalTrigger fired for task: Cache file cleanup
2015-04-13 21:12:56.3531 Info - App: Queueing task DeleteCacheFileTask
2015-04-13 21:12:56.7281 Info - App: Executing Log file cleanup
2015-04-13 21:12:56.7281 Info - App: HttpClientManager GET: http://emby.media/community/index.php?/blog/rss/1-media-browser-developers-blog
2015-04-13 21:12:56.7281 Info - App: Log file cleanup Completed after 0 minute(s) and 0 seconds
2015-04-13 21:12:57.0876 Info - App: HttpClientManager GET: http://www.mb3admin.com/admin/service/MB3ServerNotifications.json
2015-04-13 21:12:57.1032 Info - App: HttpClientManager POST: http://www.mb3admin.com/admin/service/registration/validate
2015-04-13 21:12:57.1188 Info - App: Executing Cache file cleanup
2015-04-13 21:12:57.4001 Info - App: HttpClientManager POST: http://www.mb3admin.com/admin/service/registration/validate
2015-04-13 21:13:01.0719 Info - App: HttpClientManager POST: http://www.mb3admin.com/admin/service/registration/ping
2015-04-13 21:13:02.0563 Info - App: HttpClientManager GET: http://bot.whatismyipaddress.com/
2015-04-13 21:13:02.8376 Info - App: HttpClientManager POST: https://connect.mediabrowser.tv/service/Servers?id=784ae69339b98a0f3ea9d47246c3b2c0
2015-04-13 21:13:03.1656 Info - App: HttpClientManager GET: https://connect.mediabrowser.tv/service/ServerAuthorizations?serverId=784ae69339b98a0f3ea9d47246c3b2c0

Link to comment
Share on other sites

that just looks to me like the request isn't getting through to Emby server. if the request got through then there would be something in the log.

Link to comment
Share on other sites

jabbera

Next time it happens can you also:

open up the development tools in Internet Explorer (F12).

Go to the Network tab.

Hit the: "Enable network traffic capturing" button. 

Refresh the EMBY https homepage.

Wait a minute or two.

Click the Export captured traffic button.

Post that log as well. (Note: this may contain token\username data etc. You may want to post it and IM the link privately)

Link to comment
Share on other sites

Psycnotics

ok here ist the Network data from IE..  is like emty.

 

<?xml version="1.0" encoding="UTF-8"?>
<log>
    <version>1.1</version>
    <creator>
        <name>Internet Explorer-Netzwerkinspektion</name>
        <version>11.0.9600.17690</version>
    </creator>
    <browser>
        <name>Internet Explorer</name>
        <version>11.0.9600.17690</version>
    </browser>
    <pages>
        <page>
            <startedDateTime>2015-04-13T19:28:38.704+01:00</startedDateTime>
            <id>0</id>
            <title/>
            <pageTimings>
                <onContentLoad>-1</onContentLoad>
                <onLoad>-1</onLoad>
            </pageTimings>
        </page>
    </pages>
    <entries>
        <entry>
            <pageref>0</pageref>
            <startedDateTime>2015-04-13T19:28:38.704+01:00</startedDateTime>
            <time>0</time>
            <request>
                <method/>
                <url>https://xxxxxxxxx.com:8920/mediabrowser/dashboard/index.html</url>
                <httpVersion/>
                <cookies/>
                <headers/>
                <queryString/>
                <headersSize>0</headersSize>
                <bodySize>0</bodySize>
            </request>
            <response>
                <cookies/>
                <headers/>
                <content>
                    <size>0</size>
                    <mimeType/>
                </content>
                <redirectionURL/>
                <headersSize>0</headersSize>
                <bodySize>0</bodySize>
            </response>
            <cache/>
            <timings>
                <send>-1</send>
                <wait>-1</wait>
                <receive>-1</receive>
            </timings>
        </entry>
    </entries>
</log>

Link to comment
Share on other sites

Psycnotics

ohh sorry, yes sure :

 

add this on my log file now

 

2015-04-13 21:39:36.1662 Info - App: HttpClientManager POST: http://www.mb3admin.com/admin/service/registration/validate
2015-04-13 21:39:37.7756 Info - App: SessionInfoWebSocketListener Begin transmitting over websocket to 127.0.0.1:52237
2015-04-13 21:39:37.8381 Error - ServerManager: Received web socket message that is not a json structure:                 ActivityLogEntry                       
2015-04-13 21:39:46.5882 Error - HttpServer: Error in SharpWebSocket: An exception has occurred while receiving a message.
 

Link to comment
Share on other sites

jabbera

Something bizzare is going on. Your IE post has no method. It shoudl say get, post, etc I'll do some googling.

Link to comment
Share on other sites

Psycnotics

i dont understand this Proplem..... realy  .. this works now few howers, after this Https is Stoping again

Link to comment
Share on other sites

Psycnotics

i get now an error when i use Network Data from IE :

 

</headers>
                <content>
                    <size>279</size>
                    <mimeType>text/plain</mimeType>
                    <text>Handler for Request not found:


Request.HttpMethod: GET
Request.PathInfo: /mediabrowser/dashboard/scripts/jquery.mobile-1.4.5.js
Request.QueryString: System.Collections.Specialized.NameValueCollection
Request.RawUrl: /mediabrowser/dashboard/scripts/jquery.mobile-1.4.5.js
</text>

Link to comment
Share on other sites

you're still posting log snippets instead of the full log which makes it difficult to help. also, it appears to me that the client is just not able to reach the https port when it happens

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...