Jump to content

Do not show movie name correctly.


Iorifly
 Share

Recommended Posts

xnappo

The only time I have seen this is when the movie folders are set up incorrectly like this:

 

Movies

     Movie Name

           folder <--- bad

               movie.mkv

 

That sub-folder level causes this.  Take a look and see if the problem movies are like that.

Edited by xnappo
Link to comment
Share on other sites

Iorifly

xnappo,

    had this problem before version 0.0.24.

  I will check but before it was all perfect ..
 
Thanks for listening.
Link to comment
Share on other sites

xnappo

Only thing I can figure is you have paths to the same area added as sources or something?  This is definitely not normal..

Link to comment
Share on other sites

Iorifly

xnappo,

   I'll wait to see if other users have this problem.

   I'm having this problem in Openelec and Windows.
 
I tried in windows delete the database. However same problem.
 
I have only the directories created by the addon, no more!
 
I will wait ... It is not possible that only I have this problem.
Link to comment
Share on other sites

Iorifly

xnappo,

I do have problems in my share. My server switched on all shares. I think it affected something in Emby and in turn affected the addon kodi

Link to comment
Share on other sites

spuntiga

Hello,

 

I can see the same behavior for newly added content. After a DB reset the names are correct, but short after i add new content it´s the same.

 

EDIT: This seems also to be a new problem (for me), cause last week (the last time I added something) this problem did not occur.

 

EDIT2: When I hit the refresh button in the info dialog, the name refreshes to the right one. I also noticed that I have no sources anymore at the files folder (where it pointed to the addon data directory to scrap the local nfo files)

Edited by spuntiga
Link to comment
Share on other sites

Angelblue05

EDIT2: When I hit the refresh button in the info dialog, the name refreshes to the right one. I also noticed that I have no sources anymore at the files folder (where it pointed to the addon data directory to scrap the local nfo files)

 

We no longer use nfo files to scrape in the data. We write directly to the Kodi database instead. It's been this way for a while now. :)

We are aware of the wrong naming on recently added, but I don't think it's the same issue as what the original post mentions.

Edited by Angelblue05
Link to comment
Share on other sites

xnappo

This is the one where for a while the episode name is the file name until TVDB gets scraped - race condition.

Edited by xnappo
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...