Jump to content

3d tagging


bluc
 Share

Go to solution Solved by Madic,

Recommended Posts

Just wondering is there somehow to tag 3d files on the server so there is a 3d indicator present in emby theatre and emby for kodi? So when searching through the library you cant tell which movies are 3d? Have tried to add 3d as a tag on the server but still no indication in the frontend players. Do I need to edit filenames or the xml/nfo files?

Link to comment
Share on other sites

wiretap

You can always keep your 3D movies in a separate folder.. that's the only way I can easily distinguish cross-platform.

 

Example: 551b8b94a7c16_Capture.png

Link to comment
Share on other sites

Madic

I always add 3D to the moviename so I don't have to use multiple libraries.

By default Kodi displays every movie library from emby in his single movie library.

This way I can see that the movie is 3D and don't have to work with nodes in Kodi.

 

Another possible way is to use the CoverArt plugin.

It can add a 3D indicator overlay to the Movie Cover.

Simple example:

551bb7c42f653_Capture.png

Both methods have the advantage that they're client independent. You can see on all clients which movie is in 3d

Edited by Madic
Link to comment
Share on other sites

Sorry thought I replied must have forgot to hit post. Luke I was thinking that must be the case as it says 3d in web app. I had separate movie library but the new emby add-on puts all movies in the one library.(anyone know how to get the ungrouped view back on the new emby modi add-on?) I like the look of the 3d text using cover art plugin may be an Option.

Link to comment
Share on other sites

Happy2Play

anyone know how to get the ungrouped view back

 

Go to My Preferences.

 

551c35415edaa_preferences.jpg

 

551c34f638abd_grouping.png

Link to comment
Share on other sites

http://mediabrowser.tv/community/index.php?/blog/1/entry-182-introducing-emby-for-kodi-open-beta/

Maybe the part Important note about user collections/nodes from the news can help you

Thanks for the tip works great !! I also got the 3d indicator to show up in my skin as well wich is a bonus.

 

@@Happy2Play that worked in media browser addon but not in the new emby kodi. In emby kodi you have to add a "tag" shortcut to the homescreen of your kodi skin cheers.

Edited by bluc
Link to comment
Share on other sites

the cover art plugin also has some indicator features that can be used with all apps

Link to comment
Share on other sites

  • 2 weeks later...

Just a bit more on this.. kodi need a 3d Tag to automatically switch to 3d mode so passing the 3d tag from the server to kodi mediabrowser/emby is needed...otherwise you have to go through one by one and tag each video in kodi as 3d.

Link to comment
Share on other sites

I have added 3d.HSBS to my filenames, when accessed via media browser no 3d tag shows up also 3d does not auto switch. If I add files via samba 3d indicator shows up and 3d auto starts. I am having some network issues so once I have them sorted I will post back just to be sure....

Link to comment
Share on other sites

Madic

If the 3d format is not automatically recognized through the filename you can tell emby in the web client which 3d format the movie is.

Edit the Movie and change the 3d format:

552cecf86582a_Capture.png

You can find more informations regarding 3d recognition in emy here: https://github.com/MediaBrowser/Wiki/wiki/3D%20videos

Edited by Madic
Link to comment
Share on other sites

  • 3 weeks later...

Got it sorted the media browser add on does not pass on the flag but the new add-on does working like it should with the emby add-on cheers.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...