Jump to content
Sign in to follow this  
ebr

GameBrowser and MB Classic 258+

Recommended Posts

ebr

The continued phase out of the Configurator has taken another step in version 258 of MB Classic.  You can no longer configure plug-ins from within the Configurator because it no longer has the ability to load plug-ins.  This step was necessary in order to support other new features.

 

The implication for GameBrowser users in MBC is that there is now no interface with which to configure your ROMs for GB Classic.  You now will need to edit the xml file directly.  This isn't difficult.  Please see the example here: Gamebrowser Guide - MB Classic setup, read this

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...