Jump to content


Photo

Web Client Pause/Restart Fails After 5-6 Minutes

web client

Best Answer Luke , 06 November 2013 - 10:19 PM

We have an open issue about this, so keep an eye on it:

 

https://github.com/M...wser/issues/317

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 Tanamur OFFLINE  

Tanamur

    Advanced Member

  • Members
  • 274 posts
  • Local time: 02:12 PM

Posted 06 November 2013 - 09:31 PM

Server Version 3.0.5050.37565 (latest beta)

OS Win7 64-bit Home Premium SP1

Browser Chrome Version 30.0.1599.101 m (up to date)

Filters/codec: Nothing changed other than MB3 Server install

 

Hi All - 

 

Sorry if this is duplicated but I have searched all forums and primarily this one for a similar problem but did not find another report.

 

For all versions of the MB3 Server/Web Client I have used, my installation fails to restart the Web Client playback if I pause it for several minutes (e.g. answer the phone, grab a cup of coffee, etc.)

 

I have monitored the log file and haven't noticed any errors. I will prepare a full log submission if this problem has not been noted by others but if it has, is there a solution?

 

Thanks, Tanamur



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157225 posts
  • Local time: 03:12 AM

Posted 06 November 2013 - 10:19 PM   Best Answer

We have an open issue about this, so keep an eye on it:

 

https://github.com/M...wser/issues/317


  • Tanamur likes this

#3 Tanamur OFFLINE  

Tanamur

    Advanced Member

  • Members
  • 274 posts
  • Local time: 02:12 PM

Posted 06 November 2013 - 10:58 PM

Luke - Many thanks for the quick reply and the interesting reading link. Cheers, Tanamur







Also tagged with one or more of these keywords: web client

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users