Jump to content

Can`t connect to server using Android outside my nettwork.


ProphetSe7en

Recommended Posts

Guest asrequested

Luke, even with the stable version installed, Ipv6 was still a problem. I have disabled it, and it's working, but why is it affecting the stable version?

Link to post
Share on other sites

Ok, my mistake. this doesn't actually have anything to do with the dev or beta branch. This is happening because your equipment now supports ipv6, and when windows decides to use that it looks like we still have some work to do.

Link to post
Share on other sites
babgvant

Ok, my mistake. this doesn't actually have anything to do with the dev or beta branch. This is happening because your equipment now supports ipv6, and when windows decides to use that it looks like we still have some work to do.

 

Is it a server or client issue? I have this problem as well, so I could dig into it if you need.

Link to post
Share on other sites

Is it a server or client issue? I have this problem as well, so I could dig into it if you need.

 

I don't know yet, though I will have the ability to test soon. My guess is that ipv4 is still functioning perfectly fine, but since the external address detection is producing ipv6 that's what the apps are trying to use, and the stable server currently does not listen on ipv6.

Link to post
Share on other sites

Following Thread, Same issue. Do I have to root my phone (Samsung Note) to disable ipv6 or should I wait for an app update?

 

Running emby in Jail on FreeNAS 9.3

 

Jeff  

Link to post
Share on other sites

ALL - I was having the same issue with emby server generating an IP6v web address that would not work for me. There is an easy fix and that is to turn off your IP6v protocol in your network settings. To do this, follow these instructions (i'm using Windows 7)

 

Control Panel

in the search field, top right hand corner, type - adapter

scroll down to Network and Sharing Center - click View network connections

Right click your network connection - goto Properties

Under Networking Tab and look at "This connection uses the following items"

Uncheck Internet Protocol Version 6 - hit Apply/Ok

Close out all windows.

Restart Emby server and goto Home screen, you should now see an IP4v web address that will now work you.

 

Hope this helps everyone

 

Toys

  • Like 2
Link to post
Share on other sites
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...