Jump to content

Upgrade to .5445 on Ubuntu now server wont start


Recommended Posts

Shouldn't the mediabrowser package handle installing this dependency?


Currently the package only has libsqlite3-0 as a depends, not the sqlite3 package.

Link to post
Share on other sites

I also had the same problem updating on my ubuntu server v14.04 LTS.
I ran the command: sudo apt-get install sqlite3 libsqlite3-dev

sudo apt-get update
sudo apt-get install mediabrowser

...and it is currently getting the latest version and installing it!

Thanks for providing that solution!

Link to post
Share on other sites

I ran into the same problem and am glad someone had already posted, and found a solution. I had sqlite3 and libsqlite3-0 installed already, but not libsqlite3-dev. The server began to work again after installing libsqlite3-dev. I have the same question as a previous poster; couldn't/shouldn't this be handled by the mediabrowser package?

Edited by bassaddict
Link to post
Share on other sites
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...