Jump to content

play to my [TV]Samsung LED40 via DLNA play to problem


badveso
 Share

Recommended Posts

When I try to play any video via DLNA to my Samsung smart tv I get message "please check your network connection" and file can’t be played.

When I firstly installed media browser all was fine but suddenly I started getting that message.

Could someone help me sort this problem?

My TV is properly connected to network.

Link to comment
Share on other sites

When I try to play any video via DLNA to my Samsung smart tv I get message "please check your network connection" and file can’t be played.

When I firstly installed media browser all was fine but suddenly I started getting that message.

Could someone help me sort this problem?

My TV is properly connected to network.

Link to comment
Share on other sites

Have you tried to play via the Windows build-in Play-to? Just right click on the movie in windows file explorer and select "Play to", then select your target TV from the drop down menu.. If this works, then it could be your Mediabrowser Server configuration. You may have to allow Transcoding

 

Here are a few other tips:

 

Make sure your TV supports the file format you are trying to play. This includes the audio tracks. Several audio types such DTS-Master and Dolby TrueHD are not supported on many Samsung TV's. Older Samsung's can not even handle some basic AAC formats.

 

To still use those audio types for playback/Play-to, you will have to connect your TV via the ARC (Audio return channel) HDMI connection to a AV receiver that supports ARC. That way the audio from anything you play directly on your TV (Play-to, Smart-hub or even regular TV) will go directly to your AV receiver.

 

Make sure you got the latest firmware on your Samsung. You should be able to update it via the support menu

Edited by ronvp
Link to comment
Share on other sites

There is NO option Play-to when I am playing video file in a browser (Chrome or Firefox). I have this option when my WD media player is connected to the home network but even with it there is no option play to in a browser. I think this works only for video files on my local machine and played from “windows explorer” for instance.  However now when my Samsung UE40F6400 is online connected to home network and displayed in my DLNA devices but still getting the message on the TV screen after try playing something to it from my PC browser – “please check your network connection”. I have to mention that if I play video located on my hard drive most of time is played just fine via “play to” from drop down select player menu. I guess is down to the video format or codecs? The media info of the played fine video is:

 Audio

Languageund
CodecAAC
Layoutstereo
Bitrate102 kbps
Sample rate48000 khz
DefaultYes

Video

CodecH264
ProfileHigh
Level31
Resolution720x404
Aspect ratio16:9
AnamorphicNo
InterlacedNo
Framerate23.97602
Bitrate750 kbps
Bit depth8 bit
Pixel formatyuv420p
Ref frames5
CABACYes

Subtitle

CodecSRT
DefaultNo
ForcedNo
ExternalYes

 

For example video file which is giving network error message is:

Video

CodecMPEG4
ProfileAdvanced Simple Profile
Level5
Resolution730x560
Aspect ratio4:3
AnamorphicNo
InterlacedNo
Framerate20
Bitrate1197 kbps
Bit depth8 bit
Pixel formatyuv420p

Container avi

OR:

Video

CodecMPEG4
ProfileSimple Profile
Level1
Resolution1920x1080
Aspect ratio16:9
AnamorphicNo
InterlacedNo
Framerate30
Bitrate7857 kbps
Bit depth8 bit
Pixel formatyuv420p

Audio

Languageeng
CodecAAC
Layoutstereo
Bitrate103 kbps
Sample rate48000 khz
DefaultYes

Container mov

Link to comment
Share on other sites

  • 2 months later...

When I try to play any video via DLNA to my Samsung smart tv I get message "please check your network connection" and file can’t be played.

When I firstly installed media browser all was fine but suddenly I started getting that message.

Could someone help me sort this problem?

My TV is properly connected to network.

I have same issue with my Samsung F5470. Is the a solution?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...