Jump to content

Media Playback Issues on LG-TV Emby APP


D1sk
 Share

Recommended Posts

Hello together
Since the update to 4.7.6, the Emby app on my LG TV is having trouble displaying or playing the subtitles.

When I open Emby from my Firefox browser it works without problems and the subtitles are displayed.

It seems to be a problem with LG OS?

The following behavior has been detected:

Subtitles are not displayed after selecting the subtitle.
Subtitles are displayed too late and irregularly after selection.
Subtitles are displayed and hang while the picture continues to run.

Link to comment
Share on other sites

Hi there, we're happy to help. Please provide the emby server and ffmpeg log file from an example session:

Thanks.

Link to comment
Share on other sites

@D1sk since you mentioned three different issues, which one happened during the time of this log file? Did subtitles show up? Did you select any subtitles?

Link to comment
Share on other sites

  • 3 weeks later...

Hi, that's really odd. It should be the same as Firefox. Can you supply the log from Firefox for comparison purposes? Thanks.

Link to comment
Share on other sites

  • 2 weeks later...

Hi @D1sk are you still running into this? Have you updated to Emby Server 4.7.8?

Link to comment
Share on other sites

Yes i have updatet and i still running in this. And this happens not just on my lg tv. Ausol on a lg tv other model than my. I was on a friedns hosue and try to watch an anime and we have the same issue with subtiles. It was impossible to watch

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...