Jump to content

Incompatibilité Version


di-ruzza
 Share

Recommended Posts

di-ruzza

Bonjour,

Depuis la mise a jour de la version emby server 4.7.5.0 WMC a des difficultés a remonter l'ensemble de ma librairie et BUG.

J'ai bien compris que vous abandonnez APP VMC.

Pouvez-vous me transmettre une version antérieur emby server et compatible avec VMC.

 

Merci

Link to comment
Share on other sites

  • 2 months later...

Could you please provide an installer with the previous version? The latest one seemed to finally break WMC integration. I can only find what appear to be "portable" versions of the old versions on github but no actual installers. I think 4.7.6 was the latest one that worked. 

 

Link to comment
Share on other sites

7 hours ago, Stankia said:

I think 4.7.6 was the latest one that worked

Hi.  4.6.7 is the latest supported and it is linked in the thread above.

Link to comment
Share on other sites

7 hours ago, Stankia said:

Could you please provide an installer with the previous version? The latest one seemed to finally break WMC integration. I can only find what appear to be "portable" versions of the old versions on github but no actual installers. I think 4.7.6 was the latest one that worked. 

 

I too was caught off guard by this. I'm a long time supporter of Emby and I'm disappointed. I use the WMC interface far more than any other. So it looks like version 4.7.6.0 will be my last update as 4.7.7.0 broke WMC for good.

If you act quickly you can easily revert back to 4.7.6.0 by simply renaming the current (broken) version

C:\Program Files\Emby\system

to 

C:\Program Files\Emby\system.bad

and renaming

C:\Program Files\Emby\system.old

back to just system.

Then make sure you turn off auto updates by editing the "C:\Program Files\Emby\programdata\config\system.xml"

  <EnableAutoUpdate>false</EnableAutoUpdate>

Link to comment
Share on other sites

31 minutes ago, Vidmo said:

I too was caught off guard by this. I'm a long time supporter of Emby and I'm disappointed. I use the WMC interface far more than any other. So it looks like version 4.7.6.0 will be my last update as 4.7.7.0 broke WMC for good.

If you act quickly you can easily revert back to 4.7.6.0 by simply renaming the current (broken) version

C:\Program Files\Emby\system

to 

C:\Program Files\Emby\system.bad

and renaming

C:\Program Files\Emby\system.old

back to just system.

Then make sure you turn off auto updates by editing the "C:\Program Files\Emby\programdata\config\system.xml"

  <EnableAutoUpdate>false</EnableAutoUpdate>

Hi, have you tried our emby theater desktop app? https://emby.media/emby-theater.html

It is designed to fully replace windows media center 

Link to comment
Share on other sites

2 minutes ago, Luke said:

Hi, have you tried our emby theater desktop app? https://emby.media/emby-theater.html

It is designed to fully replace windows media center 

Thanks for the reply Luke, WMC is still my goto for Comcast cable with the Centon ETH6 and Emby WMC. Still the best of all worlds. We don't stream much of anything but will switch over the Fire Stick when we have to stream. The Emby app on Fire TV just does not work as well nor look as good as EMC.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...