Jump to content

Coverart: Treatments issues


heula
Go to solution Solved by ebr,

Recommended Posts

I have a few issues with coverart.

 

* When I sort my photos to the genre index my thumbs are being processed as it looks like the film treatment in ROC. My settings for photos are set to plaque for most items.

 

525d4466bca8d_Coverartwrongtreatments1.j

525d44257a6d3_Coverartwrongtreatments2.j

525d447567f1f_Coverartwrongtreatments3.j

 

 

* Im default theme these same items are not being processed at all.

 

525d44b885979_Coverartwrongtreatments4.j

 

* When I sort it back to none all looks fine with the plaque treatment.

This also shows the aspect ratio issue.

 

525d45a32ec25_Capture_109.jpg

 

* In my photos folder setup I use Year folders - month folders - photos. In some situations I have a subfolder in the month folder with for example my holiday photos in them. When this is the case then the month folder will not be processed at all.

 

525d4781b40f6_CoverartNotallitemsareproc

525d47460d23d_Capture_110.jpg

 

Link to post
Share on other sites

CoverArt does not process Photos by design so the things getting treatments must be resolving as something else (Folders maybe).

Link to post
Share on other sites

CoverArt does not process Photos by design so the things getting treatments must be resolving as something else (Folders maybe).

No, I don't mean the photo's but the year and month folders. When the index genre is choosen then the folders are being processed wrong. And some month folders that has subfolders and photosin them are not being processed at all.

Link to post
Share on other sites
  • Solution

Indexing is broken in MBC due to a bug in the last server release so that is producing empty folders anyway.

 

On the sub-sub folder, it looks like your "6 Juni" folder does not have an image associated with it.

  • Like 1
Link to post
Share on other sites

Indexing is broken in MBC due to a bug in the last server release so that is producing empty folders anyway.

 

On the sub-sub folder, it looks like your "6 Juni" folder does not have an image associated with it.

Yes you're right with this.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...