Jump to content

About new item tracking - EmbyServer 4730


CarlosLima
 Share

Recommended Posts

CarlosLima

Hi,
I noticed today that the new version of EmbyServer seems to have some problems, one of them being what I'm reporting now.
A new movie adds to the folder is not being tracked by Emby. I rescanned the entire library three times and I also rescanned the library where the movie is located five times and it was not idenfied.
Interestingly, this movie has been on Emby for over a year now and I just moved it from folder. In the folder there are all the same image files and also the .nfo file.
Thanks for any tips on this.

Captura de tela 2022-06-20 174248.jpg

Link to comment
Share on other sites

Hi there, why do you think it's not identified?

Link to comment
Share on other sites

  • 4 weeks later...
CarlosLima

Hi, sorry for the late reply, I was out today.  I managed to make emby identify this movie by bringing the MP4 to the beta test version 4803. This one recognized normally so I took the files generated by it to the stable emby and everything was fine. After that, other new movies were tracked normally by the stable version and I didn't identify the problem if it repeated.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...