Jump to content

Flac fresh encoded don't play


Sacha38
 Share

Recommended Posts

Sacha38
Posted (edited)

I've encoded a cd to flac with EAC default setting and emby can't read  it.

Wich log i can send to identify the problem ?

 

 

Screenshot 2022-05-29 at 00-39-48 Emby.png

Edited by Sacha38
Link to comment
Share on other sites

FrostByte
6 minutes ago, Sacha38 said:

I've encoded a cd to flac with EAC default setting and emby can't read  it.

Wich log i can send to identify the problem ?

 

 

The server log and any ffmpeg logs if created.

Also, which client?  Some clients create logs also.

Link to comment
Share on other sites

Sacha38
Posted (edited)

I try with Chrome and Edge, and it works...

 

The problem is for firefox... and i like it... this is the end... my only friend... ????

Thx FrostByte

Edited by Sacha38
  • Like 1
Link to comment
Share on other sites

HI, it's not that Emby can't read it, it's that the firefox audio player has trouble with it. That's what can't read it.

What software did you encode with? Maybe try something different?

Link to comment
Share on other sites

Sacha38

I encode it with exact audio copy (EAC), the mistake i made is that i choose to create mp3 id3 v.2.3 tag for the FLAC, and firefox don't like this. Removing the id3 tag resolve the problem.

Thanks again for your great job with Emby

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...