Jump to content

no compatible streams are currently available.


Recommended Posts


I have been getting this error for about a week now. "no compatible streams are currently available. please try again later or contact your system administrator for details." My server was working for at least a few months before getting the error. I have searched around quite a bit to find ways to fix it. I can not figure it out.

Emby is installed on TrueNAS core.

I have tried to access the server from 2 phones and a computer with the same error.

I did install Emby from the command line not from the community version.

I have tried to clear out the transcoding temporary folder.

I have made sure I do not have a limit on internet speeds.



embyserver (2).txt

Edited by warc0w1989@gmail.com
Link to comment
Share on other sites



You appear to have a permissions issue

System.UnauthorizedAccessException: System.UnauthorizedAccessException: Access to the path "/TV/Naruto Shippuden/Season 01 (001-032)/Naruto Shippuden Episode S001 e026 Puppet Fight 10 vs. 100!.mkv" is denied.

Can you post the ffmpeg logs also.  


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...