Jump to content


Photo

ROC Theme issues

themes

Best Answer kornster , 17 September 2014 - 07:01 PM

This issue is now resolved. I was doing some work on it yesterday and came across and issue with users using BitDefender AV and it causing all sorts of issues in their media center`s. I uninstalled BitDefender AV and installed MSE and the theme and recently added issues are now non existent. Uninstalling BitDefender also resolved a whole heap of other issues i had with the Media Center and applications on there. BitDefender seems to do some really strange things with applications. On my main PC i have to disable BD to run any games from Steam. I might go back to BD and ask them to explain.

 

Regards

Danny

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 kornster OFFLINE  

kornster

    Advanced Member

  • Members
  • 46 posts
  • Local time: 09:39 PM
  • LocationAustralia

Posted 16 September 2014 - 02:46 AM

Hi All,

 

Does anyone know if there is a release on the way for the ROC theme and the latest build of MB Classic (Currently for me Version 3.0.5366.22005). 

 

I purchased and have been using the ROC theme for about 5 months or more now and ive noticed with the last few releases of Server and MB Classic that the theme has gotten less and less responsive (Apologies Lee). It used to work really well and then my wife start raging one day when i updated it that "Recently Added" was broken and when i checked it, it would present a message after some time "Program not responding" and then crash MB3 back to WMC. We also have issues navigating around the theme as well for either movies or tv series with a huge 30 second delay in moving from one title to the next. Is there a plan to update/resolve some of the issues that ive been seeing with this theme. I'm currently using Chocolate to meet our needs but my wife wants ROC back.

 

Not sure if this is related but we are using a Logitech Harmony 1000 remote to use with WMC. 

 

Regards

Danny

 



#2 kornster OFFLINE  

kornster

    Advanced Member

  • Members
  • 46 posts
  • Local time: 09:39 PM
  • LocationAustralia

Posted 16 September 2014 - 02:48 AM

Oh i almost forgot. The new Player Interface that recently got implemented. If thats enabled and i run ROC. MB3 refuses to work at all. If i disable it in the Config menu then ROC will load.

 

Cheers



#3 kornster OFFLINE  

kornster

    Advanced Member

  • Members
  • 46 posts
  • Local time: 09:39 PM
  • LocationAustralia

Posted 17 September 2014 - 07:01 PM   Best Answer

This issue is now resolved. I was doing some work on it yesterday and came across and issue with users using BitDefender AV and it causing all sorts of issues in their media center`s. I uninstalled BitDefender AV and installed MSE and the theme and recently added issues are now non existent. Uninstalling BitDefender also resolved a whole heap of other issues i had with the Media Center and applications on there. BitDefender seems to do some really strange things with applications. On my main PC i have to disable BD to run any games from Steam. I might go back to BD and ask them to explain.

 

Regards

Danny







Also tagged with one or more of these keywords: themes

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users