Jump to content

Emby for WMC will not be supported on servers greater than 4.6


ebr
 Share

Recommended Posts

If you are dead set on continuing with WMC as a part of your Emby experience, we suggest you stay on Emby Server 4.6 as it has now become very difficult for us to maintain EMC and future server versions could very well create compatibility issues.

Instead, we advise looking into moving to Emby Theater or one of the now very mature streaming platforms (Android, Amazon, etc.).

Thanks.

Emby Server 4.6.7.

  • Like 2
  • Sad 3
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...