Jump to content

Latest build for obsolete hardware?


bdoserror
 Share

Recommended Posts

bdoserror

I have a QNAP TS-269L running Emby 4.4.2.0 and recently got a mesasge from my Roku Emby app that I need to update the server. But when I look at the latest build, I don't see any builds that support it's processor (Intel Atom). Is there an older version I can use that is newer than 4.4.2.0, or am I out of luck?

Link to comment
Share on other sites

bdoserror

Answered my own question. Downloaded the Intel/AMD 64-bit build and installed it. I guess I should've checked my specs properly first.

Link to comment
Share on other sites

12 hours ago, bdoserror said:

Answered my own question. Downloaded the Intel/AMD 64-bit build and installed it. I guess I should've checked my specs properly first.

Thanks for the feedback !

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...