Jump to content

Film gaat haperen/stotteren zodra ondertiteling aan staat


estherpoll1972
 Share

Recommended Posts

estherpoll1972

Hallo,

Ik wilde gisteravond een film kijken met nederlandse ondertiteling (DUTCH PGSSUB). Alleen nadat ik deze had ingeschakeld gaat de film enorm stotteren en haperen. Is dan gewoon niet te kijken.

Zodra ik de ondertiteling uit zet is de film prima.

Deze film kan ik wel met ondertiteling kijken via VLC Mediaplayer. Dan zijn er geen problemen.

Maar zodra ik via Emby ga kijken, gaat het weer stotteren en haperen. Ik heb het niet bij alle films. De meeste films doen het prima met ondertiteling (PGSSUB).

Maar een aantal films dus niet.

Versie emby is 4.6.4.0

Ik gebruik een Synology NAS DS 918+

Heeft iemand een oplossing voor dit probleem?

Link to comment
Share on other sites

Hi.  It looks like your server is just not powerful enough to transcode and burn in these subtitles.  Obtaining external text subtitles for this item should solve the issue for you.  You can use our system to search for these.

Link to comment
Share on other sites

@estherpoll1972

Other options are turning the subtitles off prior to playback, or playing with an Emby app that can direct play the subtitles without transcoding, such as our Android/iOS or Windows apps.

Please let us know if this helps. Thanks !

Link to comment
Share on other sites

estherpoll1972

Via de Emby app op de iPhone stottert het ook. Ik heb gisteren in de instellingen, transcoding de hardware acceleration op nee gezet. Toen deed de film het goed.

Ik heb het daarna weer op ja gezet en toen ging het ook goed. 
 

Het lijkt hiermee opgelost te zijn.

Link to comment
Share on other sites

estherpoll1972

Hallo,

het blijkt toch nog niet goed te werken. Als de hardware acceleration op nee staat stottert de film nog. 1 film is het goed gegaan en bij de tweede film stottert het weer. Het gaat dan een minuut of 7 goed en dan begint het stotteren. Dan stop ik de film, dan weer verder afspelen en dan gaat het weer een minuut of 6 goed.

maar op deze manier is het natuurlijk niet te doen om een film te kijken.

Hebben jullie nog een suggestie?

Link to comment
Share on other sites

estherpoll1972

Ik heb hieronder nog een printscreen gezet van de statistieken voor nerds tijdens het afspelen van de film. Ik weet niet of dat helpt.

Maar de films spelen nu nergens meer goed af. Niet via de app op de Iphone, niet via de pc en ook niet via de Apple TV. Op alledrie blijft het stotteren.

Ik hoop echt dat er iemand is die kan helpen want wil graag films kijken.

 

printscreen emby.png

Link to comment
Share on other sites

The problem is your CPU isn't fast enough to process this file.  It's showing only 21 fps which won't is a bit to slow.

Link to comment
Share on other sites

  • 2 weeks later...

@estherpoll1972 can you please try turning off the subtitles prior to playback? This should help the transcoding perform better.

Please let us know if this helps. Thanks !

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...