Jump to content

Schedule shows wrong date in Roku app, but correct in web interface


kpfleming
 Share

Recommended Posts

kpfleming

Server is 4.6.4.0 running on Debian Linux. Roku app is version 4.0 build 31.

When I display the Schedule (upcoming recordings) in the Emby web interface, I see 'Family Guy' listed to be recorded from 9:30-10:00PM on October 24 (WNYW). When I display the schedule in the Roku app, that same episode is listed to be recorded on October 25.

I have other recorrdings (earlier in the day) which correctly show as October 24 in both places, but anything from 8PM onwards shows as October 25 in the Roku app. It's as if the Roku app thinks the timezone is UTC instead of America/New_York.

Link to comment
Share on other sites

On 10/20/2021 at 6:37 AM, kpfleming said:

It's as if the Roku app thinks the timezone is UTC instead of America/New_York.

Have you confirmed the time zone setting on the device?

If so, can you show us a screen shot of exactly where you are seeing this?

Thanks.

Link to comment
Share on other sites

kpfleming

Yes, the time zone setting on the Roku is "United States/Eastern", as is my laptop where the browser is running. Pictures/screen captures attached.

 

Screenshot 2021-10-22 at 06-21-25 Emby.png

20211022_062326.jpg

20211022_062337.jpg

Link to comment
Share on other sites

If you click on them, do you see a date/time there?

Likewise, for "This Old House" if you click on it is the time off by several hours on that one?

Link to comment
Share on other sites

kpfleming

So, in the schedule overview page, if I highlight one of those shows but don't click on it, the upper section of the screen shows the proper start and end time for that episode.

However, if I click on any of those episodes (I tried all seven), on the episode detail page the start time is correct but every episode shows an end time of 7:00PM. Again, this is only in the Roku app, the start and end times display properly in the web interface.

Link to comment
Share on other sites

Okay, thanks we'll take a look.

@speechles remember that change to the utility date routine a while back...?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...