Jump to content

Emby on Amazon Echo 5/8


nbedendo
 Share

Recommended Posts

nbedendo

Hi, as i told in my first post i'm pretty new on Emby, i use Kodi but when i finally had time for try also Emby toghter i was totally shocked about what lost for so long :)

One of the result who i had tnx to Emby was that i'm able to play my content on the Amazon Echo Show who i have in different place of my house. I use Silk (the amazon browser) and i'm able to play the media like on any other device without the dedicated APP.

I know perfectly that Echo is not a powerful machine but if i play a 4K video this one play with a lot of pause and restart... and i just would like to understand what is the reason: WIFI connection? HW of the Echo... i used a very old MACBOOK who i'm sure that have less performance without any problem. This is only something who will help me to understand how to solve the solution. I do not want to convert all the 4K content if the problem is not there.

Tnx

Nicolo'

Link to comment
Share on other sites

GrimReaper

Hey up. Seeing it's a browser (and on an Echo device) and browsers are fairly limited in supported codecs, it will extremely likely require transcoding that 4K content on server side, and that might simply be too-taxing on your old MacBook, especially if you ain't subscribed to Premiere (hence no HW acceleration), as it would be done in software only. 

Edit: Or I misunderstood and your server is not a MacBook? If so, what machine runs it? 

Edited by GrimReaper
Afterthought
Link to comment
Share on other sites

nbedendo

Hi, first of all tnx for the reply.

I’m a Premier subscriber and Emby Server run on the previous version of iMac who have all the external data storage connected with USB3 and is connected to the router with cable.

I used the old macbook only for have a test on a device with limited hw performance as a comparable with the Echo one.

Normally i use my brand new MacBook with the WebApp in Lan or outside and the same 4K content have not any delay.

Bytheway my topic is just for understand better something is new for me so i appreciate any comment :)

Link to comment
Share on other sites

Hi, if it has a lot of pausing and you're on a remote connection then I would make sure the quality setting is set appropriately in the app that you're playing from.

This will generally be happening for one of two reasons. Either the server machine can't transcode quickly enough, or the bitrate is too high for the network connection or device. This can help narrow that down.

Link to comment
Share on other sites

nbedendo

No, the Echo Show device is in the same LAN with WiFi connection, I use Silk (the only Amazon Browser for this device since Firefox dismiss the App).

As i mentioned i'm new in Emby so if there is a way to set the device setting Server side please let me know.

Link to comment
Share on other sites

  • 2 weeks later...
nbedendo
On 10/3/2021 at 10:49 PM, Luke said:

OK, can we please look at an example? Please attach the information requested in how to report a media playback issue. thanks !

Back to my place today so i will share sono the log. Will be my first time so i hope to do not make some mistake.

Tnx so much for that but remember there is no hurry so keep your time for me is just to learn not something that change my life :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...