Jump to content

I have premium but Apple Watch does not play


tomdom34
 Share

Recommended Posts

tomdom34

Hi,

I have a premium subscription and the app is installed on my apple watch, but when I try to play from the watch it does ask for premium subscription on the IOS app (2.0.9).

?

Thanks

Thomas

Link to comment
Share on other sites

Hi, can you try signing into the iOS device again, then restart the apple watch app and see if that helps? Thanks.

Link to comment
Share on other sites

tomdom34

Hi, I even have de-installed the app from the iphone, rebootet the watch and reinstalled the app. Login and still not working. Now I do not get anymore the message talking about the license, but the play button on the watch is disabled (dark green). I only can use the watch when I have started playing a song on the Iphone (pause / play and change volume). When I go to the library on the watch to chose another song the button "play" is disabled on the watch (for "from apple watch" and "from iphone").

If my explanations are not clear (I'm not a native english speaker) I could make a video. Let me know.

Best regards

Thomas

Link to comment
Share on other sites

tomdom34

Hi Luke, yes still the same. When I try to play from the phone the play button is in dark Green and nothing happens. I do not have anymore the message about the license. I chose “play from watch”, then I go to the library, I chose a title and then the play button is not active, no way to launch the music. I even cannot start a music from the Apple Watch when I chose “play on IPhone”. When I start the first music on the IPhone the watch can stop and start. 
One question: Should the watch be able to play music without the IPhone or does the IPhone have to be close to the watch all the time? For my tests the watch and the IPhone are always connected and close to each other. thanks for your help. Best regards, Thomas 

Link to comment
Share on other sites

Spaceboy
7 hours ago, tomdom34 said:

Hi Luke, yes still the same. When I try to play from the phone the play button is in dark Green and nothing happens. I do not have anymore the message about the license. I chose “play from watch”, then I go to the library, I chose a title and then the play button is not active, no way to launch the music. I even cannot start a music from the Apple Watch when I chose “play on IPhone”. When I start the first music on the IPhone the watch can stop and start. 
One question: Should the watch be able to play music without the IPhone or does the IPhone have to be close to the watch all the time? For my tests the watch and the IPhone are always connected and close to each other. thanks for your help. Best regards, Thomas 

currently the watch needs to use the iPhone (unless you have cellular access for your watch) but luke has said he is looking at implementing download of music to the watch itself

Link to comment
Share on other sites

As a test if you use the iPhone to click download on a video, do you get a screen prompting you for a premiere purchase?

Link to comment
Share on other sites

tomdom34
2 hours ago, Spaceboy said:

currently the watch needs to use the iPhone (unless you have cellular access for your watch) but luke has said he is looking at implementing download of music to the watch itself

I have cellular access on the the watch with the e-sim on my watch series 6.  

Link to comment
Share on other sites

OK we don't yet support playing previously downloaded content to the phone, but you can play existing server content.

Link to comment
Share on other sites

tomdom34

I would like to play from the server but it does not work. 

Link to comment
Share on other sites

6 hours ago, tomdom34 said:

I would like to play from the server but it does not work. 

What exactly happens when you try?

Link to comment
Share on other sites

tomdom34

Hi Luke, I recorded a little video. Hope this helps to understand what happens. 
thanks a lot for your help. I love your Emby 😍

Link to comment
Share on other sites

On 10/8/2021 at 3:49 AM, tomdom34 said:

Hi Luke, I recorded a little video. Hope this helps to understand what happens. 
thanks a lot for your help. I love your Emby 😍

IMG_0866.MOV

OK can you please attach the emby server log from when this happened? Thanks.

Link to comment
Share on other sites

tomdom34

Hi Luke,

I attached the log file (debug on) from the server. I tried to play from the watch several times on 12 october from 12h00 to 12h03 (paris local time).

Best regards

Thomas

embyserver-logs.txt

Link to comment
Share on other sites

Were you inside or outside your local network of the server when testing on the apple watch?

Link to comment
Share on other sites

tomdom34

Hi, the machine is a virtual machine running on OVH cloud services. If you want I can give you SSH accès to the server. It is an Ubuntu server 20.04. 
best regards 

thomas

Link to comment
Share on other sites

tomdom34

I have tried with and without WIFI on the watch, the same result. 

If you want to get access to the server to test directly, no problem.

 

Link to comment
Share on other sites

11 hours ago, tomdom34 said:

 

If you want to get access to the server to test directly, no problem.

 

Hi, yes that would be great. Please send me a PM with the details needed to connect. Thanks.

Link to comment
Share on other sites

  • 3 weeks later...
tomdom34

Any news? Still the same problem. The Apple Watch scans the folder and does not play.

Best regards

Thomas

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...