Jump to content

LG App. Fail on start playing movie with DTS


AAndy
 Share

Recommended Posts

AAndy

Ok.
Subtitles cannot change without playback starting.
Fails on subtitles "ass" format (I think not only ASS but all of graphics subs).
Fails on DTS audio.
Whats next? Fail on everything?

Extremely "good" server!

And no one developer not working on errors.
BTW, do you know what is "Async working" and function "IEnumerable.Take(Count)"? App optimization is totally sh#t! If I wanna see movies list, I go to movie library and waiting for 10-20 seconds while your app will get all my 3000+ movies. Is it OKAY? And it is not the end! Every move (between movies posters in movie library) I wait for 4-5 second while "cursor" (or selection or somehow you are call that) has moved to next item! What for your app getting all of library items? WHAT FOR?? Why are you not takes groups per 20-30-40-50 items and on moving down getting another 20-30-40-50 items?
Plex, for example, on opening library load first items group (for example 40 movies). If I'll go lower Ples will load another group of elements (other 40 movies). Why do you not do the same? Optimization is nothing!

BTW 2
After starting Emby server (after server (computer) restarting), when Emby server fully loaded, I am waiting 5-10 minutes while Emby shown me home screen. And this is happen every time!
Your server works like simplest, primitive video player with web-interface only.
Collection - is the real pain! Create - is simple. Remove - no, you are not heard this!
Playlists. Instead add movie ID in item's nfo file and append this ID to xml attribute in playlist nfo file, you are simply hiding playlist item. Is it too difficult? And if is difficult, what fore you are creating sqlite database if it is literally do nothing, instead search providing?!

Your server is extremely unusable without 3-party soft! I already wrote three programs for do what your server must do self!

Link to comment
Share on other sites

Hi, it's due to LG but supporting dts. It is resolved for the next update to the app where the server will convert the audio. Thanks 

Link to comment
Share on other sites

AAndy
Posted (edited)
3 hours ago, Luke said:

Hi, it's due to LG but supporting dts. It is resolved for the next update to the app where the server will convert the audio. Thanks 

Okay. And for how long I should wait it?

And what about other questions? Movies' loading! Will it be fixed in future updates and how close is it, or not? Loading full library - is craziness! And 4-5 seconds for EACH MOVING! If you don't understand what I mean, I explain. I am opening movies library at LG App. When (after around 10-20 seconds while I am waiting while your app loading full library) app shows me movies table, I am pressing [Arrow Right] on my remote and waiting for 4-5 seconds while cursor offset to item at right. Next I press [Arrow Down] and the same issue! And this is repeat again and again. And after 2-3 moves I am closing Emby and opening Plex, because I don't want to spend tens of minutes for way to movie I want to see! 

Edited by andrey062006
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...