Jump to content

Alto consumo RAM


pcorderog205
 Share

Recommended Posts

pcorderog205

Buenas,

Últimamente estoy notando un incremento de RAM considerable en el servidor. Incluso cuando solo hay una reproducción y es sin aplicar transcoding. Me pueden ayudar a revisar? Ya he desinstalado varios plugins como DLNA, pero no veo cambio.

 

image.png.e127a5d4f9f66e889aa1755776bc9858.pngembyserver.txt

 

image.png.3b9201e29cec0a89ceb9c33a7c2a2503.png

image.png.99dee543b839f81c95cd47736ae17956.pngimage.png.9018f7aa21fee122d3c95a3adbbdf7c4.png

 

Edited by pcorderog205
Link to comment
Share on other sites

Looks like you have a bunch of ffmpeg type processes running probably because of a library scan.  Nothing to worry about.

Link to comment
Share on other sites

How many users are streaming at the same time?

Link to comment
Share on other sites

pcorderog205

At that moment just one. Then no one and the consumption was the same

Link to comment
Share on other sites

If you go to scheduled Tasks menu from the Web Dashboard, do you see and tasks running?

Link to comment
Share on other sites

pcorderog205

There was not task running at that moment. I dediced to reboot the server because the ram was getting to 80%

 

This is a screenshot from today.

image.png.8c7d08cb23153b7897b323a93644bbd7.png

 

Link to comment
Share on other sites

Next time you see the ram usage expanding check this to see if anything is running.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...