Jump to content

Multiple users using embycon


rodainas
 Share

Go to solution Solved by TeamB,

Recommended Posts

rodainas

Hey @TeamB

I am using embycon on my server and other 2 users are using it too. But Embycon gets registered as just one Device. So in my case for 3 users is the same device, if two of us for example are playing some movie, on the server dashboard is seen as just one connection playing but it alternate on the same spot the movie between the 2 users, so is like a shared devices between all the users that connects through embycon.
 

Is there a way to fix it, so each embycon of each user gets registered as a different device on the server?

Link to comment
Share on other sites

rodainas

I cloned them, but I deleted my embycon plugin and data and reinstalled it, and changed the name of device on embycon settings to differentiate it, but same results.

So in this case the reason is the cloning of the Kodi instance, seems I will have to test with a new instance then.

Link to comment
Share on other sites

  • Solution
TeamB

Yeah the addon uses the temp dir

special://temp/embycon_guid

To save the Client GUID that identifies the client.

Depending on your client platform the temp dir can be accessed and just delete the embycon_guid file and it will auto generate a new one next time it boots.

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...