Jump to content

Descarga metadatos es-MX en lugar de es-ES


jorg8
 Share

Go to solution Solved by jorg8,

Recommended Posts

jorg8

Hola,

Cuando refresco los metadatos de un capítulo que está en TheMovieDatabae tanto en castellano de España (es-eS) como de México (es-MX) me descarga la información del episodio con el segundo idioma en lugar de primero:

2021-08-13 21:47:16.788 Info Server: http/1.1 POST http://192.168.1.177:8096/emby/Items/42476/Refresh?Recursive=true&ImageRefreshMode=FullRefresh&MetadataRefreshMode=FullRefresh&ReplaceAllImages=false&ReplaceAllMetadata=true&X-Emby-Client=Emby Web&X-Emby-Device-Name=Chrome&X-Emby-Device-Id=424f71ad-0028-45f9-bcda-0d141e0e862f&X-Emby-Client-Version=4.6.4.0. UserAgent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/92.0.4515.131 Safari/537.36
2021-08-13 21:47:16.791 Info Server: http/1.1 Response 204 to 192.168.1.188. Time: 3ms. http://192.168.1.177:8096/emby/Items/42476/Refresh?Recursive=true&ImageRefreshMode=FullRefresh&MetadataRefreshMode=FullRefresh&ReplaceAllImages=false&ReplaceAllMetadata=true&X-Emby-Client=Emby Web&X-Emby-Device-Name=Chrome&X-Emby-Device-Id=424f71ad-0028-45f9-bcda-0d141e0e862f&X-Emby-Client-Version=4.6.4.0
2021-08-13 21:47:16.850 Debug SqliteItemRepository: Public GetItemLinks
2021-08-13 21:47:16.876 Debug App: Running FFProbeProvider for /volumeUSB1/usbshare/series/Los Simpsons/Temporada 16/Los Simpson - 16x13 - Homer-Móvil.mp4
2021-08-13 21:47:16.878 Info MediaProbeManager: ProcessRun 'ffprobe' Execute: /var/packages/EmbyServer/target/bin/ffprobe -i file:"/volumeUSB1/usbshare/series/Los Simpsons/Temporada 16/Los Simpson - 16x13 - Homer-Móvil.mp4" -threads 0 -v info -print_format json -show_streams -show_chapters -show_format -show_data
2021-08-13 21:47:16.879 Debug MediaProbeManager: ProcessRun 'ffprobe' Started.
2021-08-13 21:47:16.937 Info MediaProbeManager: ProcessRun 'ffprobe' Process exited with code 0
2021-08-13 21:47:17.212 Info HttpClient: POST https://api.opensubtitles.org/xml-rpc
2021-08-13 21:47:17.602 Info HttpClient: POST https://api.opensubtitles.org/xml-rpc
2021-08-13 21:47:17.969 Info HttpClient: POST https://api.opensubtitles.org/xml-rpc
2021-08-13 21:47:18.614 Debug App: Running MovieDbEpisodeProvider for /volumeUSB1/usbshare/series/Los Simpsons/Temporada 16/Los Simpson - 16x13 - Homer-Móvil.mp4
2021-08-13 21:47:18.615 Debug App: MovieDbEpisodeProvider returned no metadata for /volumeUSB1/usbshare/series/Los Simpsons/Temporada 16/Los Simpson - 16x13 - Homer-Móvil.mp4
2021-08-13 21:47:18.615 Debug App: Running TvdbEpisodeProvider for /volumeUSB1/usbshare/series/Los Simpsons/Temporada 16/Los Simpson - 16x13 - Homer-Móvil.mp4
2021-08-13 21:47:18.659 Debug App: Running EpisodeNfoProvider for /volumeUSB1/usbshare/series/Los Simpsons/Temporada 16/Los Simpson - 16x13 - Homer-Móvil.mp4
2021-08-13 21:47:18.665 Debug App: Saving nfo metadata for /volumeUSB1/usbshare/series/Los Simpsons/Temporada 16/Los Simpson - 16x13 - Homer-Móvil.mp4 to /volumeUSB1/usbshare/series/Los Simpsons/Temporada 16/Los Simpson - 16x13 - Homer-Móvil.nfo.
2021-08-13 21:47:18.668 Debug App: InfuseSync received updated item 'La casa rodante de Homero' of type 'Episode' Guid '2e49b1b4-aacf-94ae-a92b-e9dac9f86372' ItemID '42476'

El archivo .nfo que genera comienza así:

<?xml version="1.0" encoding="utf-8" standalone="yes"?>
<episodedetails>
  <plot><![CDATA[Tras una discusión en la que Marge le reprocha a Homero su pésima planificación económica, Homero decide desafiar a su mujer comprando una casa rodante y comenzando a vivir en ella. Bart y Lisa temen que las constantes peleas de sus padres acaben en divorcio y deciden intentar devolver la casa rodante para evitarlo.]]></plot>
  <outline />
  <lockdata>false</lockdata>
  <dateadded>2020-05-07 22:39:39</dateadded>
  <title>La casa rodante de Homero</title>

Aquí la diferencia entre español es-ES: https://www.themoviedb.org/tv/456-the-simpsons/season/16/episode/13?language=es-ES

y mexicano es-MX: https://www.themoviedb.org/tv/456-the-simpsons/season/16/episode/13?language=es-MX

He revisado la configuración de Emby y es correcta:

image.thumb.png.750389ffd7aa51710221a2c33a926863.png

Saludos

Link to comment
Share on other sites

Mibok

Saludos, pasa solo con ese episodio? El episodio fue agregado con el resto de la serie o después? Intenta verificar las opciones de tu biblioteca, quizás aunque tengas configurado las opciones predeterminadas a español de españa las configuraciones de esa biblioteca en especifico sean distintas.

  • Like 1
Link to comment
Share on other sites

vdatanet

Si, verifica la configuración de la biblioteca:

image.png.cc4e8bdc01faad117328a66d019754e4.png

  • Agree 1
Link to comment
Share on other sites

jorg8

Si, la configuración de la biblioteca también está en español, y me pasa con todos los episodios de la serie, no sólo con uno.image.png.919c70bef5d2b63db8b672e4f9c556a9.png

Link to comment
Share on other sites

Mibok

Una cosa mas, tienes desactivado los demás proveedores de metadatos? esta TheMovieDB como la opción numero 1 en la lista de proveedores? También es una posibilidad que te esté descargando los metadatos de algún otro proveedor como TheTVDB. Si descartas eso, entonces lo mas probable es que si se trate de un bug

  • Thanks 1
Link to comment
Share on other sites

  • Solution
jorg8

Pues si, tengo activadas tanto la opción de TheMovieDB, como TheTVDB, pero en este orden.

He probado a quitar la marca de TheTVDB, hacer un escaneo completo de la biblioteca, actualizar metadatos y sigue igual.

Ahora bien, he cambiado el orden, guardado el cambio, volver a entrar y poner nuevamente TheMovieDB la primera y ahora si que me descarga los metadatos en español... Raro, pero parece que funciona...

Link to comment
Share on other sites

Mibok
3 hours ago, jorg8 said:

Pues si, tengo activadas tanto la opción de TheMovieDB, como TheTVDB, pero en este orden.

He probado a quitar la marca de TheTVDB, hacer un escaneo completo de la biblioteca, actualizar metadatos y sigue igual.

Ahora bien, he cambiado el orden, guardado el cambio, volver a entrar y poner nuevamente TheMovieDB la primera y ahora si que me descarga los metadatos en español... Raro, pero parece que funciona...

 Raro, eso significa que ya se soluciono tu problema? Avísanos si continuas con problemas.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...