Jump to content

Search the Community

Showing results for tags 'Fixed'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Had the previous Emby Server manual installation for Synology DSM 6.0 on a DS412+... Followed instructions on these forums for the install. I un-installed that Emby Server installation once the official package was available on the DSM Package Manager. I installed the official Emby Server Synology package and attempted to scan my Media Library. (I have followed all instructions, granted embysvr user read/write permissions to library. etc.) Now the Emby server eventually becomes unresponsive and looking at the logs show "Operating system: Unix 3.10.77.0 Processor count: 4 64-Bit OS: True 64-Bit Process: True Program data path: /var/packages/EmbyServer/target/var Mono: 4.4.1 (Nightly 4.4.1.0/4747417 Tue 19 Jul 12:45:26 UTC 2016) Application Path: /volume1/@appstore/EmbyServer/releases/v3.0.6020/MediaBrowser.Server.Mono.exe Too many open files System.IO.IOException" I have uploaded my logs: sendlogs_Datum_synology_cedarview_412+_20160801T232808UTC.tgz Please any help would be appreciated because my Media Library Scans cannot complete.
  2. childsy

    Emby Server Hangs on DS1813

    Hi Everyone, I've just recently installed Emby Server on my Diskstation DS1813+, and have been having issues where it hangs and becomes unresponsive not too long after starting up. When it is in this state, I try to access the Emby Dashboard, and get a black screen with a button up the top left that says "ButtonHome". The only way to fix it is to stop the app in Diskstation Manager, and start it again. Has anyone else had this problem? Thanks
×
×
  • Create New...