Jump to content

Emby Blog

  • entries
    495
  • comments
    4027
  • views
    3126142

Contributors to this blog

  • Luke 335
  • ebr 65
  • 7illusions 15
  • ScottIsAFool 12
  • Abobader 11
  • xnappo 8
  • radeon 8
  • darwindeeds 7
  • Redshirt 6
  • Cheesegeezer 5
  • leedavies 3
  • Aphid 3
  • techywarrior 3
  • bigjohn 3
  • snazy2000 3
  • Soultaker 2
  • chef 2
  • gcw07 2
  • marcelveldt 1
  • hurricanehrndz 1

Emby Server 4.6.4 Released


Luke

8352 views

 Share

  A small update to our 4.6 release is currently rolling out to address a few minor issues that came up. Here are the highlights:

  • Resolve cause of sporadic database locked errors
  • Fix graphic subs burn-in with tone mapping on qsv

You can learn about the original 4.6 release here:

 

  • Like 3
  • Thanks 1
 Share

7 Comments


Recommended Comments

lista187

Posted

tengo el emby en una pc con win 10 con procesador i5 con 8 gigas de ram  y  6 teras de disco duro, lo utilizo como servicio, para que arranque en silencio y sin avisos al iniciar windows, con esta ultima actualizacion me ha detenido el servicio varias veces al estar en uso, solo conecto dos tv al emby

 

I have the emby on a pc with win 10 with an i5 processor with 8 gigs of ram and 6 teras of hard disk, I use it as a service, so that it starts silently and without warnings when starting windows, with this latest update the service has stopped me several times when in use, I just connect two tv's to the emby

Link to comment
Happy2Play

Posted

31 minutes ago, lista187 said:

tengo el emby en una pc con win 10 con procesador i5 con 8 gigas de ram  y  6 teras de disco duro, lo utilizo como servicio, para que arranque en silencio y sin avisos al iniciar windows, con esta ultima actualizacion me ha detenido el servicio varias veces al estar en uso, solo conecto dos tv al emby

 

I have the emby on a pc with win 10 with an i5 processor with 8 gigs of ram and 6 teras of hard disk, I use it as a service, so that it starts silently and without warnings when starting windows, with this latest update the service has stopped me several times when in use, I just connect two tv's to the emby

Please open a topic in the forum for this issue.

Link to comment
Luke

Posted

On 8/6/2021 at 5:32 PM, lista187 said:

tengo el emby en una pc con win 10 con procesador i5 con 8 gigas de ram  y  6 teras de disco duro, lo utilizo como servicio, para que arranque en silencio y sin avisos al iniciar windows, con esta ultima actualizacion me ha detenido el servicio varias veces al estar en uso, solo conecto dos tv al emby

 

I have the emby on a pc with win 10 with an i5 processor with 8 gigs of ram and 6 teras of hard disk, I use it as a service, so that it starts silently and without warnings when starting windows, with this latest update the service has stopped me several times when in use, I just connect two tv's to the emby

Hi, we're happy to help. Please see how to report a problem:

Thanks !

Link to comment
natalia0526

Posted

I created an emby account and added some videos,  but when I downloaded the emby app on my fire stick it doesn't want to log in using the same information I use to create the account, it only says invalid username or password, I'm frustrated

Link to comment
Luke

Posted

12 minutes ago, natalia0526 said:

I created an emby account and added some videos,  but when I downloaded the emby app on my fire stick it doesn't want to log in using the same information I use to create the account, it only says invalid username or password, I'm frustrated

Hi there, where did you create your account?

Link to comment
mistercoffee

Posted

Hi, where can I find the OS version requirements for 4.6.x?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...