Jump to content






Photo

Emby Server 4.2.1 Released

Posted by Luke , 09 August 2019 · 7930 views

Emby Server 4.2.1 is currently rolling out to address a few small issues with our 4.2 release. Here are the highlights:

  • Fix guide tab button colors on light themes
  • Fix refresh progress display of individual libraries
  • Fix collections not getting an image when locked
  • Fix sync using path substitution when it should not be
  • Fix crashes on Linux due to network event binding
  • Fix more button on live tv setup page
  • Fix erroneous constraint on sync table for new installations
  • Fix ffprobe crashes on Android
  • Various Firefox scrolling fixes
  • CinemaMode 1.0.22
  • Dlna 1.0.23
  • MovieDb 1.1.9
  • NfoMetadata 1.0.18
  • Tvdb 1.0.17



  • SikSlayer, Kent and dasoft13 like this



Photo
Richard Branches
Aug 09 2019 05:55 PM

I suppose the flac to flac transcoding issue wasn't fixed in this version yet, right?

The theme picking dropdown is gone? Atleast, i cant find it..

The theme picking dropdown is gone? Atleast, i cant find it..

 

Hi, no, it hasn't gone anywhere. Why do you feel that it's gone? Where are you looking for it?

How can i update embx for qnap? the last update version in the qnap community is the version 3.0?

How can i update embx for qnap? the last update version in the qnap community is the version 3.0?

Hi, QNAP instructions can be found on our website:

https://emby.media/download.html

Thanks !

So, for some reason, since 4.1, within QNAP's GUI, my app icon looks like this...

 

5d5aef622763b_emby.jpg

 

Not a big deal as the server itself works fine but strange.

Hi, QNAP instructions can be found on our website:

https://emby.media/download.html

Thanks !

I know that. But to "update" from the comminuty the latest version is 3.3.0 (https://forum.qnap.c...ic.php?t=109476) - this is how i updated in the past.

Can I just donwload the "installation" package and run it? Will it not destroy the current installation?

I know that. But to "update" from the comminuty the latest version is 3.3.0 (https://forum.qnap.c...ic.php?t=109476) - this is how i updated in the past.

Can I just donwload the "installation" package and run it? Will it not destroy the current installation?

 

It will be a new installation, but should use the same program data folder as the old version.

December 2019

S M T W T F S
123456 7
891011121314
15161718192021
22232425262728
293031    

Recent Comments