Jump to content

No hardware transcoding in Docker with Intel 11th gen


Master_Goofy

Recommended Posts

Master_Goofy

Hi, 

I am using emby on Docker on an Intel 11600 with UHD 750 as IGPU. The base is an Unraid Server. I use the itel-gpu-top Plugin which enables also Intel 11th gen IGPU. But it isn't working in Emby. While it is working in other dockers it seems to be a problem with the emby docker. Isn't it supporting the new Intel generation so far? 

Kind regards, 

Daniel

Link to post
Share on other sites
Luke

Hi there, what do you mean by "isn't working" ?

Link to post
Share on other sites
Master_Goofy

No activities are seen here (see Screenshot). HW Transcoding is activated in Emby and a lower resolution was set to force transcoding. But it seems that the transcoding is done by the CPU and not the iGPU. 

 

 

image.png.5d174b0faf6bbc2452f857025522d593.png

Link to post
Share on other sites
Luke

Hi there, let's look at an example:

Thanks !

Link to post
Share on other sites
Q-Droid

Kernel support for the CPU is the first place to start. Does your version of Unraid and the running LInux kernel support Rocket Lake CPUs?

Link to post
Share on other sites
Master_Goofy

Unraid and the kernel seems to support Rocket Lake. In jellyfin the hardware decoding is working... 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...