Jump to content

Commands not working


Recommended Posts

QuarkZ
Posted (edited)

Hello,

When asking what's next, Alexa responds that she couldn't find anything to play next even though there are 4 shows in the next up list.

Also it seems other things do not work quite right. If I ask to play a show, she answers but the show just doesn't start, just seems to load forever while it works manually.

Same for Resume the episode from... Which she simply answers some nonsense

Any ideas?

Edit: so I was able to start another series, strangely they both direct play but one just doesn't start when using Alexa, it just loads. Lastly, even though I specify on which device I want to play it, Alexa still asks me to choose.

Edit 2: So i was actually able to start a few movies and they played just right, others are acting weird, the loading that i reported, if I press play then the movie starts, else it just shows that loading screen. I'm not sure why that is.

Edited by QuarkZ
Link to post
Share on other sites
Luke

Hit here, can you give a specific example of a command? Thanks.

Link to post
Share on other sites
QuarkZ
Posted (edited)

Hello,

Ask m. b. Home What's next doesn't work at all, I always get an answer saying there's nothing, even though several things are in the list.

Resume the episode from... Doesn't work at all either

Edited by QuarkZ
  • Thanks 1
Link to post
Share on other sites
Luke

We're looking into improving it. Thanks for the feedback.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...