Jump to content

How to make Emby server transcode (E)AC3?


daxyco

Recommended Posts

Hi everyone,

I'm having a problem with Emby, the server is version 4.5.4.0, running on OMV (debian). The TV is LG 43UH668Vm running Emby theater, version 1.0.24.

It seems that my TV doesn't support (E)AC3 (had the same problem with Plex), can I make emby transcode it to AAC? Remuxing is not an option for me. Is there a setting where I can "say" that I want some codecs to be transcoded? This is making emby useless for me.

Thanks in advance.

Link to post
Share on other sites

When you play a title with an EAC3 do you get no audio, or partial audio?  Can you confirm that the file being DirectPlayed (Check Stats for Nerds).

Are you playing through a receiver or using the TV's speakers?  Can you please test if there is any audio via the TV speakers?

Can you please the webOS version from the TV settings (General > About this TV > webOS TV Version).  It should be something starting with 3

 

Link to post
Share on other sites

Sorry, I'm just realizing I wasn't clear enough.

I'm getting sound but it's micro-stuttering, basically every ~0.2s there's a stutter.  Video is playing smoothly. The content is being direct played. I'm using only the TV speakers, nothing else.

Link to post
Share on other sites
On 22/02/2021 at 20:19, daxyco said:

I'm getting sound but it's micro-stuttering, basically every ~0.2s there's a stutter.  Video is playing smoothly. The content is being direct played. I'm using only the TV speakers, nothing else.

So now we need to confirm whether this is an issue on your TV, or whether others with the same year/model experience this as well.

On 22/02/2021 at 20:15, SamES said:

Can you please the webOS version from the TV settings (General > About this TV > webOS TV Version).  It should be something starting with 3

Can you please check...

Link to post
Share on other sites

If you copy this file to a USB drive and plug it into the TV, then use the internal player to play the file, what happens?

Does it play, or do you get an error?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...