Jump to content


Photo

Collections driving me crazy. What's wrong?

colections

  • Please log in to reply
30 replies to this topic

#21 Pirlo1966 OFFLINE  

Pirlo1966

    Advanced Member

  • Members
  • 253 posts
  • Local time: 12:37 PM
  • LocationThe heart of Europe

Posted 10 August 2019 - 08:13 AM

Yes. I have a large movie library and (due to Holywood) a lot of collections. Okay. Wil try out all your tips. But first on my way to a venice-milan holiday. 

 

Thanks for all your help.



#22 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142115 posts
  • Local time: 06:37 AM

Posted 10 August 2019 - 12:02 PM

Let us know how you get on. Thanks.

#23 Andythediver OFFLINE  

Andythediver

    Member

  • Members
  • 13 posts

Posted 10 November 2019 - 07:34 AM

I'm having this exact same issue - i dont scan the library though - so i assume Emby is doing it automatically. 

I've not upgraded in this instance as its a brand new Installation on an xpenology Nas, inside docker {what a nightmare that was!} its version 4.2.1.0



#24 Pirlo1966 OFFLINE  

Pirlo1966

    Advanced Member

  • Members
  • 253 posts
  • Local time: 12:37 PM
  • LocationThe heart of Europe

Posted 12 November 2019 - 10:49 AM

I'm having this exact same issue - i dont scan the library though - so i assume Emby is doing it automatically. 

I've not upgraded in this instance as its a brand new Installation on an xpenology Nas, inside docker {what a nightmare that was!} its version 4.2.1.0

 

Not sure how I solved it after all but because of a volume crashI I needed to install a fresh and clean emby server for synology and now boxsets with the help of the boxset plugin seem to work as expected.


Edited by Pirlo1966, 12 November 2019 - 10:58 AM.


#25 Andythediver OFFLINE  

Andythediver

    Member

  • Members
  • 13 posts

Posted 12 November 2019 - 11:55 AM

ok - i'm afraid im going to have to own up here.........

I think it's the way I was adding the collections.

if i chose the collection from the dropdown on the lower box, [the upper one remained on new-[see were im going? :unsure: ]]

then the collections replicated themselves.

 

If instead, I chose to find the collection from pulling down the top box, then so far [48+hrs] no multiple instances!

sooo - i think its misinterpreting the way the collections were firs created , then reused.???



#26 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142115 posts
  • Local time: 06:37 AM

Posted 12 November 2019 - 01:18 PM

Hi, can you explain more what you mean by that? Thanks.

#27 Andythediver OFFLINE  

Andythediver

    Member

  • Members
  • 13 posts

Posted 13 November 2019 - 02:28 PM

   when you select "add to collection" from a film menu, you are taken to a page with two selection boxes.

the upper one is labelled "collection": and has the word NEW in the box with a dropdown arrow.

 

the lower box is labelled "name:" with absolutely nothing in the box - until you click into the box and a drop down appears with collection names that you have already created.

 

if you just choose from the lower box, im guessing - rightly or wrongly, that emby assumes that its a new collection as stated in the upper box.

 

if, however, i'd bothered clicking on the top box [the one with new written in it]  the collections id created are in there also! - choosing them from this drop down - does not cause duplication [48 hrs in at least]

 

whilst its my fault, i do feel that this is far from intuitive and either better labling - or restructuring in later versions may reduce this kind of operator error?



#28 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142115 posts
  • Local time: 06:37 AM

Posted 13 November 2019 - 03:31 PM

Thanks for the feedback.



#29 pĆ¼nktchen OFFLINE  

pĆ¼nktchen

    Advanced Member

  • Members
  • 2257 posts
  • Local time: 12:37 PM

Posted 13 November 2019 - 03:36 PM

If you choose NEW for the top box the lower box is just autofilled by your browser. It's not Emby doing this.

#30 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142115 posts
  • Local time: 06:37 AM

Posted 13 November 2019 - 04:09 PM

If you take a look at spotify's add to playlist function on a mobile device, that's a nice graphical approach that i'd like us to adopt.



#31 Andythediver OFFLINE  

Andythediver

    Member

  • Members
  • 13 posts

Posted 13 November 2019 - 04:23 PM

yes - very nice indeed - even numpties like me cant get that wrong lol






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users