Jump to content


Photo

FFMPEG hung up


  • Please log in to reply
31 replies to this topic

#21 pir8radio OFFLINE  

pir8radio

    NGINX

  • Members
  • 2901 posts
  • Local time: 09:03 AM
  • LocationChicago

Posted 16 March 2019 - 03:46 PM

Please discuss these sessions. thanks.

 

what do you mean?     I dont know the specifics, people were trying to use emby...   probably watching live IPTV?   you can see in the log file that emby "restarted"  because it shows the new log header showing the server info, it happens like 4 times i think in that log. 

2019-03-09 10:08:50.664 Info Main: Application path: C:\Users\nam\AppData\Roaming\Emby-Server\System\EmbyServer.dll
2019-03-09 10:08:51.759 Info Main: Emby
	Command line: C:\Users\nam\AppData\Roaming\Emby-Server\System\EmbyServer.dll -noautorunwebapp
	Operating system: Microsoft Windows NT 6.2.9200.0
	64-Bit OS: True
	64-Bit Process: True
	User Interactive: True
	Processor count: 40
	Program data path: C:\Users\nam\AppData\Roaming\Emby-Server
	Application directory: C:\Users\nam\AppData\Roaming\Emby-Server\System
2019-03-09 10:08:51.760 Info Main: Tray icon path: C:\Users\nam\AppData\Roaming\Emby-Server\System\embytray
2019-03-09 10:08:51.929 Info App: Application version: 4.1.0.13
2019-03-09 10:08:51.931 Info App: Loading assemblies

the ffmpeg logs generated were totally empty so I cant post them. I PM'ed you the log. 


Edited by pir8radio, 16 March 2019 - 03:48 PM.


#22 pir8radio OFFLINE  

pir8radio

    NGINX

  • Members
  • 2901 posts
  • Local time: 09:03 AM
  • LocationChicago

Posted 24 March 2019 - 11:10 PM

IPTV acting up today, happened to notice this in the task bar, not sure how its related.  Logs only show starting the tray icon once at startup.

 

5c98467a2558f_Capture.png



#23 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 136081 posts
  • Local time: 10:03 AM

Posted 04 April 2019 - 10:50 PM

Are you still having an issue?

#24 pir8radio OFFLINE  

pir8radio

    NGINX

  • Members
  • 2901 posts
  • Local time: 09:03 AM
  • LocationChicago

Posted 05 April 2019 - 08:59 AM

Are you still having an issue?

 

have not seen any, But ill report back here if so.



#25 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 136081 posts
  • Local time: 10:03 AM

Posted 08 April 2019 - 02:06 PM

Thanks !



#26 Jason'sEmby OFFLINE  

Jason'sEmby

    Advanced Member

  • Members
  • 125 posts
  • Local time: 10:03 AM
  • LocationTampa

Posted 29 May 2019 - 11:04 AM

Had the same problem last night. User ended at 11pm and at 4:38am another used went to watch live TV but one FFMPEG .exe was using 98% GPU on my P2000. Tv was unwatchable till I killed the task. Just installed Version 4.2.0.10 beta we will see if it happens again. Poor GPU was 98% for 4.5 hours. @Luke just sent logs.


Edited by Jason'sEmby, 29 May 2019 - 11:10 AM.


#27 softworkz OFFLINE  

softworkz

    Advanced Member

  • Developers
  • 1680 posts
  • Local time: 04:03 PM

Posted 29 May 2019 - 07:11 PM

Thanks for the logs. The live TV stream got out of sync and it seems that's what made ffmpeg go crazy.

 

Those things are currently reworked, I can only ask for a little patience...



#28 Jason'sEmby OFFLINE  

Jason'sEmby

    Advanced Member

  • Members
  • 125 posts
  • Local time: 10:03 AM
  • LocationTampa

Posted 29 May 2019 - 07:14 PM

Thanks for the logs. The live TV stream got out of sync and it seems that's what made ffmpeg go crazy.

Those things are currently reworked, I can only ask for a little patience...


Thank you I appreciate the response. I'm on beta server when it's ready😁

#29 softworkz OFFLINE  

softworkz

    Advanced Member

  • Developers
  • 1680 posts
  • Local time: 04:03 PM

Posted 29 May 2019 - 07:17 PM

In your case it was live tv, but in case you're doing recordings:

 

I'm currently looking for TV recordings that are exposing similar problems like yours or incorrect timing display or having other playback problems.

 

I you have such files and would be able to provide some for our internal testing, this would be much appreciated..



#30 Jason'sEmby OFFLINE  

Jason'sEmby

    Advanced Member

  • Members
  • 125 posts
  • Local time: 10:03 AM
  • LocationTampa

Posted 29 May 2019 - 07:21 PM

I'll keep a lookout for it and if I come across a log that looks goofy or notice my GPU running crazy I'll definitely send it your way. Currently trying to get the throttle buffer problem resolved watching movies while live TV clients are playing is causing massive audio and visual issues. So I had to offload some of my TVs to Plex so I don't cause an issue with all my TVs that included my DVR :-( but I'll set one up just for testing.

Edited by Jason'sEmby, 29 May 2019 - 07:22 PM.


#31 softworkz OFFLINE  

softworkz

    Advanced Member

  • Developers
  • 1680 posts
  • Local time: 04:03 PM

Posted 29 May 2019 - 07:23 PM

Thanks. Though, in this case I'm not looking for logs but the recorded *.ts files directly.. 



#32 Jason'sEmby OFFLINE  

Jason'sEmby

    Advanced Member

  • Members
  • 125 posts
  • Local time: 10:03 AM
  • LocationTampa

Posted 29 May 2019 - 07:24 PM

Got you I'll keep an eye out for it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users