Jump to content


Photo

Not respecting bandwidth limit of server

bandwidth limits

Best Answer MrWebsmith , 22 July 2016 - 04:49 PM

ok eric looks solid..

 

on my end.. i confirmed update on my 1 sheild to .27

 

confirmed my end bitrate was re-set back to 40meg

 

played the same ep that was direct playing last night from BAS, and it immediately was trans/i in OSD... bas confirmed on his end network traffic was correct/expected level that he's set as HIS max...

 

well done to both of you.. glad i could leech the benefits

Go to the full post


  • Please log in to reply
9 replies to this topic

#1 BAS OFFLINE  

BAS

    Advanced Member

  • Alpha Testers
  • 547 posts
  • Local time: 10:14 AM
  • LocationOhio

Posted 22 July 2016 - 11:22 AM

I have a external user that is using the Android TV app. I also have a bandwidth limit set in playback/streaming of the Server. I noticed this user was direct playing from the ATV app multiple different things all with media bitrates higher then allotted setting of the server so a transcode should be happening. It appears the ATV app is ignoring/not respecting the server bandwidth setting.


Edited by BAS, 22 July 2016 - 11:24 AM.

  • MrWebsmith likes this

#2 ebr ONLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 52024 posts
  • Local time: 10:14 AM

Posted 22 July 2016 - 11:25 AM

This isn't controlled at the app level.

 

Are you using a VPN such that the remote user actually looks local maybe?



#3 BAS OFFLINE  

BAS

    Advanced Member

  • Alpha Testers
  • 547 posts
  • Local time: 10:14 AM
  • LocationOhio

Posted 22 July 2016 - 11:28 AM

No VPN here on server side, @MrWebsmith has been having array issues on his tv side so I have been letting him use my server to get him and his wife tv fix in for the evenings until he gets back up and running. All other clients seem to respect it, it was only this box/app that I had to have him manually go and lower the bitrate in the app to what I can allow. 



#4 MrWebsmith OFFLINE  

MrWebsmith

    Advanced Member

  • Alpha Testers
  • 1652 posts
  • Local time: 09:14 AM
  • LocationPhiladelphia, PA, USA

Posted 22 July 2016 - 11:59 AM

aye.. eric

 

 

im remote over wan.. didnt use conncet.. did a manual sign onto BAS's ip:port..

 

 

i was getting direct/v on my ep last night until i went, client side, into settings and dropped to 720kbit and then i guess i was below the bitrate of BAS' media enough that it went to Trans/I at that 

 

 

is there interest in a re-test and i can do a "Send logs" from my side in the app if i have it direct play again perhaps tonight?



#5 ebr ONLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 52024 posts
  • Local time: 10:14 AM

Posted 22 July 2016 - 12:12 PM

Except when the item is forced to transcode due to the bitrate settings, there won't be any useful info in the app side for this.

 

What was the bitrate of the content?  What is his per-user setting set to?

 

If you had to go all the way down to 720k then it must be pretty low-bitrate content...



#6 ebr ONLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 52024 posts
  • Local time: 10:14 AM

Posted 22 July 2016 - 02:08 PM

Okay, my bad.  I thought the common routines the app is using were using a server-side call to determine this but it turns out that isn't the case.  So the app will have to be modified to retrieve this value from the server.


  • BAS and MrWebsmith like this

#7 ebr ONLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 52024 posts
  • Local time: 10:14 AM

Posted 22 July 2016 - 04:01 PM

Web - when you get .27 see if it now respects the setting properly.


  • MrWebsmith likes this

#8 MrWebsmith OFFLINE  

MrWebsmith

    Advanced Member

  • Alpha Testers
  • 1652 posts
  • Local time: 09:14 AM
  • LocationPhiladelphia, PA, USA

Posted 22 July 2016 - 04:41 PM

will do.. ill put it back to the normal (local) setting i use for my own server.. say 40mb or auto etc... and then ill retest an ep from bas and it should respect his server limit on his end.. 

 

ill report back in a bit i can test a shield here in a sec



#9 MrWebsmith OFFLINE  

MrWebsmith

    Advanced Member

  • Alpha Testers
  • 1652 posts
  • Local time: 09:14 AM
  • LocationPhiladelphia, PA, USA

Posted 22 July 2016 - 04:49 PM   Best Answer

ok eric looks solid..

 

on my end.. i confirmed update on my 1 sheild to .27

 

confirmed my end bitrate was re-set back to 40meg

 

played the same ep that was direct playing last night from BAS, and it immediately was trans/i in OSD... bas confirmed on his end network traffic was correct/expected level that he's set as HIS max...

 

well done to both of you.. glad i could leech the benefits


  • ebr likes this

#10 ebr ONLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 52024 posts
  • Local time: 10:14 AM

Posted 22 July 2016 - 09:58 PM

Perfect, thanks for confirming.







Also tagged with one or more of these keywords: bandwidth, limits

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users