Jump to content






Photo

Emby Server 4.0.2 Released

Posted by Luke , 12 February 2019 · 0 views

Emby Server 4.0.2 is currently rolling out to address a few issues we've uncovered with the new 4.0 release. Here are the highlights:

  • Resolve slow scans for movie libraries
  • Various fixes for mixed content detection
  • Fix multi-version movie support for mixed content libraries
  • Fix season shuffle
  • Fix hevc main 10 stream copying not happening
  • Fix continue watching not respecting sub-folder access
  • Fix shared user data for duplicated movies
  • Improve image language prioritization
  • Fix live tv recordings tab pulling media from wrong folders
  • Fix playlists and collections being case sensitive
  • Fix next episode autoplay in Firefox
  • Update Omdb to ignore #DUPE# results.
  • Fix forgot pin redirect
  • Fix continue listening header text
  • Fix alpha picker overlapping now playing bar
  • Fix favorite movies getting collection setting
  • Remove unnecessary conversion of .smi subtitles causing failures
  • Improve support for OpenSubtitles VIP status
  • Add folder views to Dlna
  • Add type icons to metadata manager sidebar
  • Prevent movies from inheriting images from parent folders
  • Improve dynamic probing of media with multiple media sources
  • Add workaround for image related crashing



  • SikSlayer, Latchmor, jeramie and 9 others like this



Thank you.

Folder views to DLNA very useful.

Keep up the good work.

Photo
TheBrainninja
Feb 13 2019 03:57 PM

 

  • Various fixes for mixed content detection
  • Fix multi-version movie support for mixed content libraries

THANK YOU SO MUCH.

I know mixed-content libraries are probably much less-used than proper TV and Movies libraries - and based on previous support issues, it sounds like they're a pain to support as well - but I appreciate your continued development efforts for them. Honestly mixed-content library support is what brought me to Emby in the first place, and I could not be happier that you're fixing them up. The 4.0 release is so lovely and snappy, I'm excited to have my libraries working properly again as soon as I get home.

Love it, keep up the good work!

The recent updates, this one included, provided such a performance boost that I now don't have to try and run Cat5 to a challenging location in our house.

I haven't seen a Transcoding log file since the update to 4.x

 

Thank you Team!

Thanks :) 

Photo
harrybi
Today, 02:35 PM

Hi,

since the new update some of my libraries are shown empty.

Very interesting is that a library I use for an overview shows all items but libraries pointing to a subdirectory of that are show empty.

E.G.:

All\Sub1

    \Sub2

A lib pointing to "All" shows items in Sub1 and in Sub2. (as expected and before the update)

But a lib pointing to Sub1 is empty as well a lib pointing to Sub2. (this worked before the update)

 

Any ideas to How to get my libs working again?

 

Grettings

Harry

February 2019

S M T W T F S
     12
3456789
10111213141516
17 18 1920212223
2425262728  

Recent Comments