Jump to content

Use file names and paths with no metadata?


thorjohnson
 Share

Recommended Posts

thorjohnson

I have my media in a read-only folder... and it is named correctly, but emby seems to think it can look up the metadata and it fails.

eg, Marvel_The_Avengers_3D => SAW 3D.

Is there a way to say "just show me the filesystem for this library"?

Link to comment
Share on other sites

Hello thorjohnson,

** This is an auto reply **

Please wait for someone from staff support or our members to reply to you.

It's recommended to provide more info, as it explain in this thread:

Thank you.

Emby Team

Link to comment
Share on other sites

GrimReaper
9 minutes ago, thorjohnson said:

I have my media in a read-only folder... and it is named correctly, but emby seems to think it can look up the metadata and it fails.

eg, Marvel_The_Avengers_3D => SAW 3D.

Is there a way to say "just show me the filesystem for this library"?

Make "Home videos & photos" type library, no metadata fetching should be involved then. 

Link to comment
Share on other sites

thorjohnson

Okay, that works, but libraries with "home video" don't auto-play to the next... is there a way to turn that back on?

Link to comment
Share on other sites

Gilgamesh_48
9 minutes ago, thorjohnson said:

Okay, that works, but libraries with "home video" don't auto-play to the next... is there a way to turn that back on?

I believe, but I am not completely sure, that if you use a TV library and disable all metadata fetchers you will have the "auto play" you want and no metadata. I use a "movie" type library for some "Home videos" (I find that better for my use than "Home videos and photos") with all metadata fetchers disabled and it works fine so I think it may work well for TV as well.

Link to comment
Share on other sites

On 6/20/2021 at 9:28 AM, thorjohnson said:

Okay, that works, but libraries with "home video" don't auto-play to the next... is there a way to turn that back on?

There's many ways. You can play all on a folder, or use "play all from here".

Link to comment
Share on other sites

On 6/19/2021 at 10:26 PM, thorjohnson said:

I have my media in a read-only folder... and it is named correctly, but emby seems to think it can look up the metadata and it fails.

eg, Marvel_The_Avengers_3D => SAW 3D.

Is there a way to say "just show me the filesystem for this library"?

Hi, Emby does what you configure it to do. If you didn't want internet metadata, why didn't you turn those off via Emby library settings?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...