Jump to content

Crashes when going back to Emby home screen while playing any music


Kokosowy
 Share

Recommended Posts

Kokosowy

Hi there,

I noticed on my two different Android TV devices that Emby (latest public version) crashes while playing any song and going back to Emby's home screen. Let me know in case you need any specific data/proof how to deliver.

K

Link to comment
Share on other sites

vdatanet

I didn't notice that. Can you provide more playback info? Audio codec...

 

Link to comment
Share on other sites

Kokosowy

Let me show you on this video. It's from XIAOMI MI BOX 4K TV, but same thing happens on Shield TV I have too.

This song is simply MP3, nothing fancy about it, but it can be any music file I have in library. You play it then you go back to Emby home screen and you can see that it freezes as "recently added" section is not refreshing and not going up. Emby stays irresponsive for a while and after some time it crashes to Android TV home screen.

Emby server is 4.5.4.0-0001, latest released for Synology NAS.

Is there anything else I can provide to confirm this issue?

Link to comment
Share on other sites

vdatanet
2 minutes ago, Kokosowy said:

Let me show you on this video. It's from XIAOMI MI BOX 4K TV, but same thing happens on Shield TV I have too.

This song is simply MP3, nothing fancy about it, but it can be any music file I have in library. You play it then you go back to Emby home screen and you can see that it freezes as "recently added" section is not refreshing and not going up. Emby stays irresponsive for a while and after some time it crashes to Android TV home screen.

Emby server is 4.5.4.0-0001, latest released for Synology NAS.

Is there anything else I can provide to confirm this issue?

Enable "Debug Options" and after crash start the application again and send the logs to the developer (option in the user menu)

Link to comment
Share on other sites

Kokosowy

Thanks, I've just enabled debug options, recreated the issue and send. Is there any place I can track this potential bug case?

Link to comment
Share on other sites

vdatanet
46 minutes ago, Kokosowy said:

Thanks, I've just enabled debug options, recreated the issue and send. Is there any place I can track this potential bug case?

Right here, stay tuned.

Link to comment
Share on other sites

Kokosowy

OK, thanks. If anything else is needed let me know. I hope logs contain the crash information.

Link to comment
Share on other sites

Kokosowy

Hi @ebr! Thanks. Well, I've done some side-loading on some rooted devices before, not quite sure how to do this on stock roms yet, but I will try.

Link to comment
Share on other sites

vdatanet
1 minute ago, Kokosowy said:

Hi @ebr! Thanks. Well, I've done some side-loading on some rooted devices before, not quite sure how to do this on stock roms yet, but I will try.

There's no need to root the device. Here is an example:

 

 

Link to comment
Share on other sites

Kokosowy

Oh, seems like standard installation from apk on external storage. OK, I did it, issue is no more! Thanks a lot!

  • Like 2
Link to comment
Share on other sites

4 hours ago, Kokosowy said:

Oh, seems like standard installation from apk on external storage. OK, I did it, issue is no more! Thanks a lot!

Excellent.  Thanks for doing that.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...