Jump to content


Photo

Missing season in metadata after reinstallation

season missing metadata images reinstall

  • Please log in to reply
10 replies to this topic

#1 55555md OFFLINE  

55555md

    Newbie

  • Members
  • 7 posts
  • Local time: 07:22 PM

Posted 19 August 2014 - 07:44 AM

Hello

 

Version 3.0.5343.40355

 

Yesterday I uninstall Media browser, today I install again, but tv seasons doesn't show properly. Metadata was saved on tv folders, all images etc was saved in past. Now it looks like MB don't see images and don't issue season item.

Example below. How to relink automatically all seasons in tv shows?so I will be see correctly...

Second thing, from what depending that sometimes MB download to folder season01-poster.jpg and sometimes only season01-landscape.jpg(I check poster also exist to that tv shows).

Regards

53f32def9d841_Missingseasons.jpg



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135983 posts
  • Local time: 02:22 PM

Posted 19 August 2014 - 08:10 AM

Has the first time initial library scan finished? can you post a server log from that? thanks.



#3 55555md OFFLINE  

55555md

    Newbie

  • Members
  • 7 posts
  • Local time: 07:22 PM

Posted 19 August 2014 - 08:36 AM

Yes it was finished. In attached file log

Attached Files



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135983 posts
  • Local time: 02:22 PM

Posted 20 August 2014 - 08:57 PM

is this affecting all shows or just certain ones?



#5 speechles ONLINE  

speechles

    Advanced Member

  • App Developer
  • 5278 posts
  • Local time: 11:22 AM

Posted 20 August 2014 - 06:41 PM

Isn't it required to have a "Season X" folder in there, and not just lump your episodes into the main series folder? A "Season 9" folder with the required episodes from that season appears missing.

Sent from my Nexus 7 using Tapatalk

#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135983 posts
  • Local time: 02:22 PM

Posted 20 August 2014 - 08:42 PM

no it's not required.



#7 55555md OFFLINE  

55555md

    Newbie

  • Members
  • 7 posts
  • Local time: 07:22 PM

Posted 20 August 2014 - 08:47 PM

All tv shows don't have seasons. But if I delete all metadata(images etc.) from folder, then move folder to other place, restart server, and add again folder then it shows - but sorry it's many work do this with all serial again and again.

 

Second thing, from what depending that sometimes MB download to folder season01-poster.jpg and sometimes only season01-landscape.jpg(I check poster also exist to that tv shows).,, What should I have filled option that it will be always poster.53f4eccd77296_season.jpg



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135983 posts
  • Local time: 02:22 PM

Posted 20 August 2014 - 07:01 PM

That's ok, you don't need to move them. We'll get this squared away. I will have to test this out.



#9 55555md OFFLINE  

55555md

    Newbie

  • Members
  • 7 posts
  • Local time: 07:22 PM

Posted 21 August 2014 - 01:05 AM

10h ago You released:

"A new version of Media Browser Server has been installed.

10 hours ago

fix server discovery"

and now seasons are shown - do You modify something?

But I don't know why it is shown only landscape not a poster(even in past in folder exist poster) example below.

53f57de3b3b28_seasonempire.jpg



#10 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135983 posts
  • Local time: 02:22 PM

Posted 21 August 2014 - 01:21 AM

there shouldn't have been a different, although if you're going to use dev builds then you already know to expect the unexpected.



#11 55555md OFFLINE  

55555md

    Newbie

  • Members
  • 7 posts
  • Local time: 07:22 PM

Posted 21 August 2014 - 01:42 AM

I reinstall to official release and seasons again disappears. :(


Edited by 55555md, 21 August 2014 - 02:55 PM.






Also tagged with one or more of these keywords: season, missing, metadata, images, reinstall

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users