Jump to content

nishwahareesh
 Share

Recommended Posts

first ones the video themes. It seems that it plays the actual video instead of playing it in the background

example:- 

next ones the subtitles. For some reason, when you initially start a video, the subtitles tend to look very oddly generated but a quick restart of the app fixes it

examples

initially starting a video (the opening/intro subtitles gets jumbled up too)

Screenshot_20210412-035507_Emby.thumb.jpg.6d107bc51ee60952c8c0897cf6b86b47.jpg

after a quick restart of the app

Screenshot_20210412-035531_Emby.thumb.jpg.f92ac792a0adff1144bbb78a5554a4b6.jpg

This ones again with the subtitles. Sometimes, the complex styled subtitles tend to glitch out and never show up (the dialogues do show up after this specific opening)

example

sample video https://mega.nz/file/wkAwBJSQ#9XZtCTDzdnsxnC0baqmBHfMnn7jVV3ya7wBvNsYyQJY (skip by 10 seconds)

I ran all the videos listed above in galaxy s10

Edited by nishwahareesh
Link to comment
Share on other sites

Luke

Hi, yes we haven't yet supported video themes in this app. Currently it will try to play it in the foreground, which obviously is not good. We'll look at preventing that.

We'll look at the subtitle problem. Thanks.

  • Like 1
Link to comment
Share on other sites

1 hour ago, Luke said:

Hi, yes we haven't yet supported video themes in this app. Currently it will try to play it in the foreground, which obviously is not good. We'll look at preventing that.

We'll look at the subtitle problem. Thanks.

quick note:- the subtitles ive mentioned above are ASS subtitles. Every other subtitles works perfectly fine.

Link to comment
Share on other sites

  • 2 weeks later...
On 4/13/2021 at 6:45 AM, Luke said:

Ok, please try again with the next update to the app. Thanks.

the new update has released (3.1.92) and the subtitle bug still exists 

Screenshot_20210423-183935_Emby.thumb.jpg.941dc1525429dcceebd71813c9f0329d.jpg

Link to comment
Share on other sites

4 hours ago, Luke said:

What is the issue in that screenshot?

subtitles are suppose to appear like this. A quick restart of the app fixes this but its still annoying that i have to restart the app all the time just to make it appear properly. 

Screenshot_20210424-061106_Emby.thumb.jpg.206bd130c5f7d5ee274da6bb4eb49b37.jpg

Link to comment
Share on other sites

On 4/24/2021 at 9:01 AM, Luke said:

Ok thanks for the info.

I've reported some more sign subtitle bugs 

first ones the weird 1 frame delay. This stutters the text which makes it look wonky. It also tends go out of timing by 1 frame. Now this has nothing to do with off timings as I've tested this with the mpv app from the play store. So, its definitely Emby player's fault

EMBY'S VIDEO PLAYER

MPV ANDROID PLAYER

ANOTHER EXAMPLE OF THE "1 FRAME DELAY"

EMBY'S VIDEO PLAYER

ezgif-1-cb2f6e57bc67.gif.2218e28ef39cd1c6cf306c1dfec3f50c.gif

MPV ANDROID PLAYER

ezgif-1-1cf40a0f59d5.gif.b9fe6cc005bd40d8ec6c85278a4345b9.gif

SAMPLE VIDEO:- https://mega.nz/file/l0BmEDRK#S2c1iFKrN06XnrSBe0HIMWa_P16HxiuDzFiaOT0itpc (SKIP BY 5 SECONDS)

At first, this next one, I thought it had to do with hardware limitations but after testing it with MPV, VLC and MX player its not the case

EMBY'S VIDEO PLAYER

MPV ANDROID PLAYER

SAMPLE VIDEO:- https://mega.nz/file/EgJg0b5A#f3y4CvXeqeGcJeYLy1PuW1FwmZ9QG7EHvCSL30UisrI

ran with galaxy s10 with emby's latest beta update

 

 

 

 

 

 

Link to comment
Share on other sites

Luke

Hi, thanks for this. We'll have some additional changes in 3.1.93+ so please report back on that and let us know if it helps. Thanks.

  • Like 1
Link to comment
Share on other sites

Posted (edited)
On 4/28/2021 at 6:17 PM, Luke said:

Hi, thanks for this. We'll have some additional changes in 3.1.93+ so please report back on that and let us know if it helps. Thanks.

the update has come out and the subtitle bugs still exist

here's something I've noticed, the deformed subtitle text does not happen when you watch just 1 video, It plays fine, but when you start another video, it happens. So at that point, I have to restart the app to get it fixed 

WATCHING IT THE FIRST TIME

Screenshot_20210430-051434_Emby.thumb.jpg.10eccaed7fd6a44ebeca1a3c11b25295.jpg

WATCHING THE SAME VIDEO AGAIN WITHOUT RESTARTING THE APP

Screenshot_20210430-051325_Emby.thumb.jpg.c2564c1bc9a5256ab20b32229a562718.jpg

the bugs in this reply aren't fixed too

you can use this sample video https://mega.nz/file/wkAwBJSQ#9XZtCTDzdnsxnC0baqmBHfMnn7jVV3ya7wBvNsYyQJY

ran with galaxy s10

 

Edited by nishwahareesh
Link to comment
Share on other sites

  • 1 month later...
Posted (edited)
On 5/1/2021 at 6:59 PM, Luke said:

We are looking into improving it. Thanks for the feedback.

june 21st Emby android 3.2.01 update

none of the following bugs have been fixed yet

 

Edited by nishwahareesh
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...